Jump to content

Recommended Posts

So recently on my Xbox One, I saw that my Nat Type was coming "Unavailable".I looked it up online and basically what you have to do is open up Port 3544.So I did that using Port Forwarding on the R1.But still it said "Unavailable" and still told me to open up Port 3544.I do have UPnP enabled.I actually have another router which is my main router where I receive my internet from and I have set up my PPPoE connection.But I use the R1 as the main router and all the devices are connected directly to the R1 and not to the other router.So basically one router fetches the internet and the R1 is connected under that.But all the devices are connected under the R1.I have even done the whole DMZ thing where you have to put the WAN IP into the DMZ of main router.But still my Nat Type is Unavailable and keeps on telling me to open up Port 3544 when I already have done so.Please Help someone!!

Share this post


Link to post
Share on other sites

If your using main host router in front of the R1 then this is a double NAT condition and isn't recommended. If you can bridge the first router/modem so that it's NAT is disabled, then the R1 will have the only NAT then XB1 will show correct NAT status using only uPnP. No Port Forwarding is needed in this configuration. This is the preferred configuration method for best performances. 

 

If you can't bridge the first modem/router, use this routers DMZ and input the IP address the R1 gets on it's WAN port into the DMZ on the first router. Xbox should show NAT as OPEN Then. Again, no Port Forwarding should be needed if using uPnP. 

Share this post


Link to post
Share on other sites

If your using main host router in front of the R1 then this is a double NAT condition and isn't recommended. If you can bridge the first router/modem so that it's NAT is disabled, then the R1 will have the only NAT then XB1 will show correct NAT status using only uPnP. No Port Forwarding is needed in this configuration. This is the preferred configuration method for best performances. 

 

If you can't bridge the first modem/router, use this routers DMZ and input the IP address the R1 gets on it's WAN port into the DMZ on the first router. Xbox should show NAT as OPEN Then. Again, no Port Forwarding should be needed if using uPnP.

 

Umm yes that is exact what I have done.The other router is completly disabled. I already have put in the Wan IP in the DMZ but it keeps saying Nat Type Unavailable

Share this post


Link to post
Share on other sites

So recently on my Xbox One, I saw that my Nat Type was coming "Unavailable".I looked it up online and basically what you have to do is open up Port 3544.So I did that using Port Forwarding on the R1.But still it said "Unavailable" and still told me to open up Port 3544.I do have UPnP enabled.I actually have another router which is my main router where I receive my internet from and I have set up my PPPoE connection.But I use the R1 as the main router and all the devices are connected directly to the R1 and not to the other router.So basically one router fetches the internet and the R1 is connected under that.But all the devices are connected under the R1.I have even done the whole DMZ thing where you have to put the WAN IP into the DMZ of main router.But still my Nat Type is Unavailable and keeps on telling me to open up Port 3544 when I already have done so.Please Help someone!!

Unsure if it will work but try this.

Go to Xbox dashboard.

Go to system settings

Go to network

Go to advanced settings

Go to alternate MAC address Clear

Your Xbox will tell you It will restart.

Once you have restarted the NAT type should be registering again.

Let us know how it goes.

Share this post


Link to post
Share on other sites

Unsure if it will work but try this.

Go to Xbox dashboard.

Go to system settings

Go to network

Go to advanced settings

Go to alternate MAC address Clear

Your Xbox will tell you It will restart.

Once you have restarted the NAT type should be registering again.

Let us know how it goes.

I can confirm this works (it did for me at least). Saw that my NAT was unavailable as well for some weird reason, did what Buck said and then rebooted my R1 too and boom open NAT.  

Share this post


Link to post
Share on other sites

Umm yes that is exact what I have done.The other router is completly disabled. I already have put in the Wan IP in the DMZ but it keeps saying Nat Type Unavailable

 

Buck's suggestion seems fantastic; let us know if it works.

 

I can confirm this works (it did for me at least). Saw that my NAT was unavailable as well for some weird reason, did what Buck said and then rebooted my R1 too and boom open NAT.  

 

Thanks for confirming that it works for you Joe, I've made note of it as a solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...