Jump to content
Sign in to follow this  
Naptime4u

Can't brodcast on 5ghz wireless

Recommended Posts

I try to switch my wireless to 5ghz and it shuts off the wireless side all together.

I've tried to reset mulitple times with no luck

Running on R1 debug version 1.03.4 running on rb-951g-2hnd

Any suggestions?

Share this post


Link to post
Share on other sites

I try to switch my wireless to 5ghz and it shuts off the wireless side all together.

I've tried to reset mulitple times with no luck

Running on R1 debug version 1.03.4 running on rb-951g-2hnd

Any suggestions?

As above the only way you're gonna be able to use 5g is to have another router behind the duma (usually set to AP mode) so the rest of the house can have the 5g option.

Share this post


Link to post
Share on other sites

You're on an old version so you will need to upgrade to the latest, just post in this thread and we'll check your router for upgrading - http://forum.netduma.com/topic/11018-major-netduma-upgrade-now-available-v-1036/page-70

 

There is no 5GHz band available to use. It was originally included in the software before the hardware was chosen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...