Jump to content

Recommended Posts

Hello netduma community,

So I'm trying to trust the netduma to use it without another router, but I have multiple devices, 15+ in my household and my family complained that the internet was really slow. I saw in congestion control that with all those devices it splits the bandwidth to about 5% to each device which isn't a lot at all. Am I to understand that's how it splits the bandwidth, gives each device about 3-4 mbs each? And there were a lot of connection drops. Does anybody have any suggestions to rectify this? 

Share this post


Link to post
Share on other sites

If that it what you actually get and not an "up to" figure,

Should be plenty, most of the rest of the house will only be downloading I'd guess.

I get 28 down and 6 up.

Set congestion control to 80/80

Even distribution of bandwidth on the flower then tick share excess update settings and you should be good to go.

You can see if any particular device is hogging the bandwidth by viewing the network monitor

Share this post


Link to post
Share on other sites

I appreciate you replying, but I have tried that also, but besides downloading we do a lot of streaming which seems to get hindered when I connect all the devices to the netduma. I spent a lot of money on it and really want to rely on it without using another router. Any suggestions with in the mics. settings?

Share this post


Link to post
Share on other sites

Like Bagsta, I have less bandwidth than you and I have more devices on my Netduma (about 30 at the moment) and nobody has complained about slowdowns. And believe me, they would be complaining constantly if it was.

 

If you have the Device Priority reset and 'share excess' then there should be no problems causing slowdown, the 'share excess' option allows whichever device needs the bandwidth to take it. Obviously if a lot of people are streaming simultaneously then they could just be maxing out the bandwidth.

 

With Device Priority reset, 'share excess' ticked and your Anti-Flood sliders set at 100/100, what speeds do you get from a wired speed test?

Share this post


Link to post
Share on other sites

- Reactive Algorithm

- Anti-Flood 100% Upload/Download

- Share excess enabled

- Reset device prioritisation & apply

- Disable IPv6 in WAN, LAN & misc

- Disable deep packet in misc

- Shouldn't need it but also try enabling turbo mode

 

R1 does not support 5ghz wifi which I use primarily for streaming devices.

2.4ghz only may work for you but I had to add a wifi extender/access point so I could have those 5ghz capabilities.

Share this post


Link to post
Share on other sites

If you do a lot of streaming from more than one device (as in you stream up) then you are going to need more upload than you currently have to do it in any quality.

I struggle to stream when I am the only person using my connection in anything like 1080phd.

What Exactly are you streaming and how many streams do you have.

Share this post


Link to post
Share on other sites

I get 49 down and 5 up

 

Cool, so you're getting your speeds.

In which case, is it while you are gaming that they are complaining about slowdown or just all the time?

 

 

If you do a lot of streaming from more than one device (as in you stream up) then you are going to need more upload than you currently have to do it in any quality.

I struggle to stream when I am the only person using my connection in anything like 1080phd.

What Exactly are you streaming and how many streams do you have.

 

I only meant streaming Netflix/YouTube down.

But yeh, it could easily be causing a slowdown if someone is trying to run a live-stream like Twitch (although I've got no idea how much bandwidth a live-stream would actually use).

Share this post


Link to post
Share on other sites

So an update to the suggestions I received in the ^ posts. So far everything is working great. My family does a lot of streaming via youtube, netflix, etc. rarely are they doing live upstreams like twitch, but i have bout 15 devices hooked up just to the netduma with the suggested settings and haven't had any drop outs or connection bogs. Hopefully it continues to perform like this! Again thank you @bagsta69 and @colonicboom for the help! Wow, ironically as I went to post this reply my laptop actually got dropped from the netduma. I had to forget the connection and re connect. 1st time since I made the changes so hopefully it isn't a regular problem!

Share this post


Link to post
Share on other sites

So an update for how things are going with the netduma. The issues of connection drops are happening more frequent, mainly with my laptop though which is weird because it never dropped when I used my netgear router to connect, but now my wifes phone is dropping also. These issues didn't happen before I used the netduma solely for internet. So would anybody have any suggestions to rectify the issue or have any ideas why this would happen to only a couple devices and not the rest?

Share this post


Link to post
Share on other sites

Post in the 1 on 1 section: http://forum.netduma.com/forum/66-request-1-on-1/and I will have a look. Please note I need around a days notice.

 

Please read this first before making the post: http://forum.netduma.com/topic/11450-read-before-posting-a-1-on-1-request/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...