Jump to content
plea2303

PS4 Fifa 17 sluggish gameplay/input delay

Recommended Posts

Hi,

 

I have huge problems with input delay and sluggish gameplay in Fifa 17 online gaming.

4-5 weeks ago gameplay was almost perfect for me even without Netduma R1.

 

I decided to buy a Netduma to hopefully solve this issues.

Hooked everything up, put the Netduma in the DMZ of my Fritzbox 6490 (Modem/Router Combo)

turned of Wifi in the modem and every portforwarding rule in my modem and Enabled upnp in the Netduma.

Everything is wired in my Setup Fritzbox > Netduma > PS4

 

I tried some different settings but I was not lucky. I still have this issues.

I have a 120Mb down and 6Mb up connection

 

Here some screenshots of my Internet diagnostics and my geofilter settings.

 

Picture Number 4/5/6 are pictures taken when I start the game and the loading screen is there. Not in a match. I made this because I think the game instantly tries to connect to one of them and in my case it is almost always that one in the west coast of the USA. Even when I set my radius to 1000km from my home (Germany).

Correct me if I'm wrong but a Ping of 44ms sounds a little bit impossible for a distance of 9500km

 

I hope somebody can help me

post-11953-0-15029300-1485531950_thumb.jpg

post-11953-0-55019400-1485532169_thumb.jpg

post-11953-0-30698800-1485532183_thumb.jpg

post-11953-0-17575500-1485532355_thumb.png

post-11953-0-94486600-1485532413_thumb.png

post-11953-0-72367000-1485532627_thumb.jpg

post-11953-0-19077600-1485532892_thumb.png

post-11953-0-36031000-1485532899_thumb.png

Share this post


Link to post
Share on other sites

hi

watch these 2 videos from fifaaddiction it explains everything aboout the netduma router settings for fifa. i have these settings from the video and its working perfect.

let me know how you get on.

thanks 

 

 

 

Hi,

thanks for the videos. I already watched them but it didn`t help me.

I also get opponents with low ping (30-50) but it is still so sluggish and out of sync.

That is so strange. I don`t understand this.

Share this post


Link to post
Share on other sites

Have you done a buffer bloat test? dslreports.com  good buffet = good connection 

Before using the Netduma I got a "D".

Now with the Netduma after setting the caps to 70-70 I get an "A"

Share this post


Link to post
Share on other sites

Attach usb to controller and console

Make sure your connected via Ethernet 

Change screen resolution to 720p

Leave sliders 100/100

Don't port forward , causes more issues

Enable Upnp and leave that do the forwarding

Make sure you use Reactive algorithm

Disable post packet processing

Disable IPv6 under wan/lan

Enable link-local ipv6

Hyper traffic enabled

Enable Turbo mode 

Network Settings on console auto

 

 

Geo filter 

 

Ping assist 25

 

or if you want to try a dedicated server put your location in the ocean and put the distance to the smallest possible and ping assist 18 

Share this post


Link to post
Share on other sites

Attach usb to controller and console

Make sure your connected via Ethernet 

Change screen resolution to 720p

Leave sliders 100/100

Don't port forward , causes more issues

Enable Upnp and leave that do the forwarding

Make sure you use Reactive algorithm

Disable post packet processing

Disable IPv6 under wan/lan

Enable link-local ipv6

Hyper traffic enabled

Enable Turbo mode 

Network Settings on console auto

 

 

Geo filter 

 

Ping assist 25

 

or if you want to try a dedicated server put your location in the ocean and put the distance to the smallest possible and ping assist 18 

Thank you for the settings.

 

I've tried them but didn`t improve anything.

 

This whole thing is so strange.

 

I do get opponents with very good ping (20ms-50ms) but my gameplay is still the same.

Sometimes it`s better but still not playebal and most of the time it`s terrible.

I even can not say that there is a specific time when it`s better, it is just randomly. It tried it at any time.

 

The EA customer support also said to me that regular Season games or FUT Season games are P2P and not on dedicated servers.

Only FUT Champions qualification and FUT Champions Weekend League are on dedicated servers.

 

When I boot up the game there are 5 hosts on my map.

 

One on the West Coast of USA, one in South America, one in the Middle East, one in Australia and one in Japan.

There was only one or two times that there was a host in Ireland on my map. But it doesn`t show up anymore since then. 

And this is only when i boot the game.

 

When I start a match then the circle shows up where my opponent is located.

 

When there was Weekend League qualification (it`s played on dedicated servers) I set my radius all over Europe (Ireland included) and put the ping assist to 50 and it connected me to the one in California with a ping under 50ms which sounds a little bit unrealistic. 

 

I can`t test any games on dedicated servers now because I couldn`t qualify due to the unresponsiveness of my players.

 

I don`t know if it has something to with where it connects me at the boot up sequence.

 

I don`t know what else to try...

Share this post


Link to post
Share on other sites

The only thing I would recommend with your settings is strict on & ping assist 0. Based on your base ping you're getting a really good ping. The one in cali is mis located, if you provide me with the ID I can move it.

Share this post


Link to post
Share on other sites

Thank you for the settings.

 

I've tried them but didn`t improve anything.

 

This whole thing is so strange.

 

I do get opponents with very good ping (20ms-50ms) but my gameplay is still the same.

Sometimes it`s better but still not playebal and most of the time it`s terrible.

I even can not say that there is a specific time when it`s better, it is just randomly. It tried it at any time.

 

The EA customer support also said to me that regular Season games or FUT Season games are P2P and not on dedicated servers.

Only FUT Champions qualification and FUT Champions Weekend League are on dedicated servers.

 

When I boot up the game there are 5 hosts on my map.

 

One on the West Coast of USA, one in South America, one in the Middle East, one in Australia and one in Japan.

There was only one or two times that there was a host in Ireland on my map. But it doesn`t show up anymore since then. 

And this is only when i boot the game.

 

When I start a match then the circle shows up where my opponent is located.

 

When there was Weekend League qualification (it`s played on dedicated servers) I set my radius all over Europe (Ireland included) and put the ping assist to 50 and it connected me to the one in California with a ping under 50ms which sounds a little bit unrealistic. 

 

I can`t test any games on dedicated servers now because I couldn`t qualify due to the unresponsiveness of my players.

 

I don`t know if it has something to with where it connects me at the boot up sequence.

 

I don`t know what else to try...

I'm in the exact same situation (apart from i am on Xbox), Pings are decent but game play is so sluggish and unresponsive... I have yet to see a Server pop up in the UK on my map everything is either US, Middle East, Australia, Brazil or Japan.

 

Trying to play Weekend league now is so frustrating as other players are passing the ball round with ease whereas i struggle to do a simple turn with the ball.

Share this post


Link to post
Share on other sites

hi 

im on ps4 and my gameplay with the fifa addiction videos i posted are perfect no sluggish gameplay for me. try ping assist on 0 and filter distance try that on 500 miles and see how that goes.

Share this post


Link to post
Share on other sites

The ID is: ac9fe0ab3c4b9499

 

So I think I really can't do anything about this issue.

 

Thanks, I'll move that next week. Your ping is absolutely fine so it doesn't appear to be an issue on your end.

 

I'm in the exact same situation (apart from i am on Xbox), Pings are decent but game play is so sluggish and unresponsive... I have yet to see a Server pop up in the UK on my map everything is either US, Middle East, Australia, Brazil or Japan.

 

Trying to play Weekend league now is so frustrating as other players are passing the ball round with ease whereas i struggle to do a simple turn with the ball.

 

Likewise if you notice a server that is pinging low but far away please provide the ID.

Share this post


Link to post
Share on other sites

Thanks, I'll move that next week. Your ping is absolutely fine so it doesn't appear to be an issue on your end.

 

 

Likewise if you notice a server that is pinging low but far away please provide the ID.

Here are afew of the fifa dedicated servers ive come across so far with low pings

 

ID: ad9f834e3c4c9499

ID: ad9f804b3c4c9499

ID: ad9f9b663c4c9499

ID: ad9f97623c4c9499

ID: ad9f9a653c4c9499

ID: ad9f804b3c4c9499

ID: 7d9f49143c1c9499

ID: ad9f98633c4c9499

ID: ad9f7e493c4c9499

ID: 7d9f4a153c1c9499

ID: ad9f99643c4c9499

ID: 7d9f4b163c1c9499

ID: 7d9f47123c1c9499

Share this post


Link to post
Share on other sites

Attach usb to controller and console

Make sure your connected via Ethernet 

Change screen resolution to 720p

Leave sliders 100/100

Don't port forward , causes more issues

Enable Upnp and leave that do the forwarding

Make sure you use Reactive algorithm

Disable post packet processing

Disable IPv6 under wan/lan

Enable link-local ipv6

Hyper traffic enabled

Enable Turbo mode 

Network Settings on console auto

 

 

Geo filter 

 

Ping assist 25

 

or if you want to try a dedicated server put your location in the ocean and put the distance to the smallest possible and ping assist 18 

 

What ever settings you change or amend the game will still have bad input lagg, the game is broken. These settings you mention mean nothing. The game can play perfect on the rare occasion but most the time it has bad issues. Fifa is not consistent, I was led to believe the Netduma fixes the problem, all the Duma does is allow you to pair with opponents where ever you choose, this doesn't fix the bad gameplay issues

Share this post


Link to post
Share on other sites

The Netduma gets you the best connection possible by ensuring more local games and eliminating local congestion. You mentioned in your other post you have a 25ms ping which is fantastic. Are you using a wired controller/monitor instead of TV etc?

Share this post


Link to post
Share on other sites

I wanted to ask if the mislocated servers have been moved?

If so, what should I do to see them on the right position on my map?

Do I have to change something in the cloud settings?

 

I want to try to force a connection to the UK Server

 

Thank you.

Share this post


Link to post
Share on other sites

Not yet my apologies, been really busy on DumaOS.

 

Though I have been testing FIFA a fair bit and I've always been able to force a UK server. The only difference I can think of is that I have all ports forwarded for FIFA so I would do that and then you might find more games. Here's the ports I am using:

 

53 tcpudp 
80 tcp 
88 udp 1
500 udp 
3074 tcpudp 
3544 udp 
3659 tcpudp 
4500 tcp

Share this post


Link to post
Share on other sites

Ok. No problem.

Thanks for the info. Will you make a post when they're updated?

 

About the ports, when I forward this ports, then i should disable upnp, is this correct?

But then I also need to open ports for all my other games and for the general psn and Xbox live service also?

 

Thank you.

Share this post


Link to post
Share on other sites

I will yes, yes disable UPnP otherwise it could cause conflicts. They mostly use the same ports just with some differing so may be worth adding the different ones for you other games also yes.

Share this post


Link to post
Share on other sites

I would port forward instead of UPnP.

 

Then you could do the Geo-filter that way or have it setup how you want, then hard turn off console and boot up game after that.

 

just a little question.... what should be ticked/unticked in Misc settings??

Share this post


Link to post
Share on other sites

just a little question.... what should be ticked/unticked in Misc settings??

 

Take a look at this, should give you more info about the settings: http://support.netduma.com/support/solutions/articles/16000028079-what-do-the-miscellaneous-settings-do-

 

In general I would recommend disabling deep packet & upnp forwarding and enabling cookies then leaving everything else on default unless you need to change them

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...