Jump to content

Recommended Posts

Could you let us know how you have things set up, are you wired/wireless portforwding / upnp etc.

I am on PS4 portforwarded with upnp unticked and have open nat on all games.

Share this post


Link to post
Share on other sites

when i connect to the mwr servers my nat type is strict, but i have no idea why. its really annoying as i find very laggy games. please help

If you don't already have it enabled you can enable Upnp in Misc settings. If this has already been enabled you can try disabling it and port forwarding. You will need to have your console as a static IP to your router. You can do that by either manually inputting an IP on your console's internet settings or reserve IP on your router. On the port forwarding you should forward port 3074 tcp/udp to your console to get an Open NAT on MWR. As for the laggy games this could be a number of things and I would need more details to help you with that. If you need any help doing any of these steps I have stated just ask.

Share this post


Link to post
Share on other sites

http://forum.netduma.com/topic/15763-port-forward-static-ip-for-blops3-iw-on-ps4/

The above link shows you how to get a static IP on PS4 and how to forward ports for COD

You would be much better off playing wired even over power plugs than wireless. If it is an option, I played using them for years till I eventually punched holes in stuff and fed cables through.

If you do try the portforwarding option it is really important to not miss out the static IP bit first.

any problems drop us a line and I am sure you will get the help you need. :)

Share this post


Link to post
Share on other sites

The likely solution to your problem is port forwarding. Try forwarding port 3074 (UDP and TCP) does that work out? If you need help port forwarding we'll guide you. Also, did you try out what Bagsta suggested?

Share this post


Link to post
Share on other sites

Hello i am on xbox one and have tired Areuz idea and it hasnt worked it has been very slow for the past week and it is staring to get annoying.

Well if you've tried all the above suggestions, you might have to port forward it's really easy to do just set a static IP and input the correct ports for the game your playing and the console.

 

I'm on PS4 and not sure of the correct ports for XBOX but someone will pop in and list them but you can also go to portforward.com and find the correct ports for your console and game.

 

Might want to just try 3074-3076 both tcp and udp,I know it's worked for people in the past.

 

And if you need further help like Jack said just ask and someone will walk you thru it.

Share this post


Link to post
Share on other sites

 

What power mode are you using, instant on or energy saving? Do not use instant on, it screws up nat

i am using energy saving

 

 

The likely solution to your problem is port forwarding. Try forwarding port 3074 (UDP and TCP) does that work out? If you need help port forwarding we'll guide you. Also, did you try out what Bagsta suggested?

i have tried what bagsta has said but it didnt help as i was on xbox one i also do need help on port forwarding too

 

 

Well if you've tried all the above suggestions, you might have to port forward it's really easy to do just set a static IP and input the correct ports for the game your playing and the console.

 

I'm on PS4 and not sure of the correct ports for XBOX but someone will pop in and list them but you can also go to portforward.com and find the correct ports for your console and game.

 

Might want to just try 3074-3076 both tcp and udp,I know it's worked for people in the past.

 

And if you need further help like Jack said just ask and someone will walk you thru it.

okay i will try this and will get back to you if it does or doesnt work. thanks

Share this post


Link to post
Share on other sites

So to clarify:

 

Modem mode on ISP hub or R1 in ISP hub DMZ?

UPnP & Port forwarding disabled on the ISP hub?

UPnP disabled on the R1 and UPnP disabled in miscellaneous settings as you have manual port forwarding done 

Share this post


Link to post
Share on other sites

So to clarify:

 

Modem mode on ISP hub or R1 in ISP hub DMZ?

UPnP & Port forwarding disabled on the ISP hub?

UPnP disabled on the R1 and UPnP disabled in miscellaneous settings as you have manual port forwarding done 

R1 in ISP hub DMZ

UPnP & Port forwarding enabled on the ISP hub

UPnP disabled on the R1 and UPnP disabled in miscellaneous settings

Share this post


Link to post
Share on other sites

Do you have UPNP and port forwarding working at the same time? This would cause issues. I would turn on UPNP on the R1. On your ISP hub just have UPNP enabled and disable port forwarding. UPNP is automatic port forwarding so if you do manual port forwarding it can cause issues. Let us know if this works.

Share this post


Link to post
Share on other sites

Do you have UPNP and port forwarding working at the same time? This would cause issues. I would turn on UPNP on the R1. On your ISP hub just have UPNP enabled and disable port forwarding. UPNP is automatic port forwarding so if you do manual port forwarding it can cause issues. Let us know if this works.

thanks for the tip but unfortunately i have attempted to reconnect and its still giving me a strict NAT on my Xbox and CoD

Share this post


Link to post
Share on other sites

thanks for the tip but unfortunately i have attempted to reconnect and its still giving me a strict NAT on my Xbox and CoD

If the R1 is in the DMZ of your ISP hub then there should be no NAT problems with the R1, so if your UPNP isn't working I would choose port forwarding next. If you haven't already you can set your Xbox up for a static IP on the R1 in the DHCP lease settings or give your Xbox a static IP in the network settings of the console. After that disable upnp and port forward the port 3075 UDP to your Xbox's IP. restart your console and the R1 and you should get an open NAT.

EDIT: Port forwarding should go like this...NAME: Whatever you want

PORT START: 3075

PORT END: 3075

then it should be a dropdown of TCP UDP or TCP/UDP. Use the TCP/UDP to be safe.

Then choose the IP you have reserved for your Xbox.

Share this post


Link to post
Share on other sites

thank you i will try that

 

If the R1 is in the DMZ of your ISP hub then there should be no NAT problems with the R1, so if your UPNP isn't working I would choose port forwarding next. If you haven't already you can set your Xbox up for a static IP on the R1 in the DHCP lease settings or give your Xbox a static IP in the network settings of the console. After that disable upnp and port forward the port 3075 UDP to your Xbox's IP. restart your console and the R1 and you should get an open NAT.

EDIT: Port forwarding should go like this...NAME: Whatever you want

PORT START: 3075

PORT END: 3075

then it should be a dropdown of TCP UDP or TCP/UDP. Use the TCP/UDP to be safe.

Then choose the IP you have reserved for your Xbox.

Share this post


Link to post
Share on other sites

If the R1 is in the DMZ of your ISP hub then there should be no NAT problems with the R1, so if your UPNP isn't working I would choose port forwarding next. If you haven't already you can set your Xbox up for a static IP on the R1 in the DHCP lease settings or give your Xbox a static IP in the network settings of the console. After that disable upnp and port forward the port 3075 UDP to your Xbox's IP. restart your console and the R1 and you should get an open NAT.

EDIT: Port forwarding should go like this...NAME: Whatever you want

PORT START: 3075

PORT END: 3075

then it should be a dropdown of TCP UDP or TCP/UDP. Use the TCP/UDP to be safe.

Then choose the IP you have reserved for your Xbox.

yess thank you so much it has worked my NAT is open on my Xbox and on CoD

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...