Jump to content
slashformayor

Think i'm done...

Recommended Posts

Did you disable IPv6 in LAN like I mentioned? 

 

Is the R1 in the DMZ of your router, I can't quite remember? What is the average ping to the game you're getting again? How much does it fluctuate?

Yeah, IPV6 disabled, Xbox put into hyperlane, R1 is in the hubs DMZ. According the the in game ping monitor it's never any lower than 33, but can go upto 80+. I saw 104 a couple of times. Average i would say was 55-60ms.

Share this post


Link to post
Share on other sites

Have you run ping plotter lately?see all my results on duma diagnosis says I have exceptional results yet when I run ping plotter i have about 15ms of jitter I've shown these results to Zen he's gave me lots of help and advice so far but even he can't fix a jittery line it's rubbish how isp providers don't see this as a problem,give it a run and see what it's saying,I spoke to a chat advisor on BT site and told them I had jitter on my line and all they did was run a test from their end and told me everything looks fine,honestly mate it can be a super frustrating time,I gave up arguing with this guy it's never ending

Share this post


Link to post
Share on other sites

Have you run ping plotter lately?see all my results on duma diagnosis says I have exceptional results yet when I run ping plotter i have about 15ms of jitter I've shown these results to Zen he's gave me lots of help and advice so far but even he can't fix a jittery line it's rubbish how isp providers don't see this as a problem,give it a run and see what it's saying,I spoke to a chat advisor on BT site and told them I had jitter on my line and all they did was run a test from their end and told me everything looks fine,honestly mate it can be a super frustrating time,I gave up arguing with this guy it's never ending

Running ping plotter is a pain in my ass, as i have to have the laptop by the router running in the background. Then i need the full version otherwise i only have 10 minutes of data.

 

I've had a broadband quality monitor running the background since i changed my ISP from VM to Sky, the difference in the graphs is night and day. This is the graph from the last 24 hours...

a2a73cdfef3de0f6630de2643312805e-24-01-2

See the bottom of page 3 for my VM monitor results.

 

Teh R1 diagnostics showed exceptional for all (occasionally jitter would drop to good), on my new fibre line my ping is good and the rest is exceptional. I changed my ISP due to users on this forum, but it has actually made little difference to the way the game plays for me. I feel as though i have made my connection the best it will ever be, but however good your connection is, someone, somewhere with dialup is gonna kick your ass.

Share this post


Link to post
Share on other sites

If ALL devices are connected to the R1 and the settings are as you say then it can't be local congestion. Put your home location to include a server you would never play on like Germany or something like that and see if you get the same spiking.

Share this post


Link to post
Share on other sites

If ALL devices are connected to the R1 and the settings are as you say then it can't be local congestion. Put your home location to include a server you would never play on like Germany or something like that and see if you get the same spiking.

Will give it a try. Just out of interest, shall i do this before i start the game up or after? Or before i turn the console on even?

Share this post


Link to post
Share on other sites

 

 

The long and short of it for anyone following this thread is that changing ISP will NOT always fix your problem. 

I will agree with this.

Share this post


Link to post
Share on other sites

Before the game and console is on

Ok Fraser.

 

The Xbox had been powered off for nearly a week, not in standby/instant on mode like normal. I had changed my location on Thursday evening to cover all of Germany, strict mode was on.

 

On Friday evening i booted the console up, and loaded BO3. Once loaded i tried searching for a standard TDM lobby, but it found nothing. I left it for 10 minutes searching, but it didnlt connect to anyone, and nobody connected to me. I looked at the map on the host filtering screen and it looked like this...

50B6FF87-3AB0-43DA-B0ED-EE1A6FAD04F5_zps

 

If didn't matter if i made the capture area bigger or smaller, it looked like it was still trying to connect to UK peers. Out of interest i moved my home location back to the UK and set the area as normal. Within 30 seconds i was in a lobby, but good lord every lobby from then onwards was an absolute shit show! i had at LEAST 1 host migration per match, and the stuttering/rubber banding was unreal, however, i found myself to be doing not so bad, even though it was frustrating to shoot at someone only to find they teleport 6 feet in either direction so my bullets miss. Also, it seemed i was always playing with the same group of 20-30 people. After an hour or so, started getting thrown out of lobbies and getting 5 host migrations in a single game, so i shut the console off, waited a minute and booted it back up.

 

The next time i started the game up i found a game within seconds, but this time is was almost the opposite experience. It was like i was 500-700 milliseconds behind everyone else. It was really wierd because during the games i played previously that night, although the rubber banding and frame dropping, stuttering etc were all making it nearly unplayable, i was holding my own and leading lobbies. As soon as i re-connect i find i'm getting a worse experience even though the game seems to be running smoother.

 

I thought i would try temp banning the dedi in Ireland, as i think that is what i was connected to, and although the rest of the night was as rough as the first, i did seem to get a steady mix of staying in the top 3 and not raging as much.

 

I'm now left confused, and not sure what to do. Maybe i am being punished for having a marginally better line than other players? Maybe my line is at fault, at which i mean the Sky servers, which only a Ping plotter test will show? I'm based in the West Midlands, so maybe my location has something to do with it. I really don't know.

Share this post


Link to post
Share on other sites

Slash FM I have had similar experiences while playing IW. I have now put my location directly over the S. Coast dedi and put my radius to just cover the coast. Not great I admit, but don't seem to get MUCH rubber banding, but find that every lobby is a different experience some good, a LOT bad, but hey ho I just plod along!

Share this post


Link to post
Share on other sites

Do another ping plotter because something is going on if you're getting really close games and it's playing that badly. Did you notice what the pings were/their fluctuations?

During the first batch of games with the real bad rubber banding, dropped frames etc it was going bonkers like from 33ms all the way up to 400ms. I'm guessing this was P2P? As for the later games it was on average from 40ms to 90ms, but even though it was more stable and i didn't get much stuttering, it seemed like i was dying round corners and people were shooting me before i raised my gun etc, like i'm half a second behind what they are seeing etc.

 

I'll try a ping plotter but leaving it on isn't going to help unless i get the full version i don't think as the free version only stores 10 minutes of data if i recall.

Share this post


Link to post
Share on other sites

Right okay, see it's strange, you seem to be getting P2P way more than anyone that I've heard. Do you by any chance have anything in the deny/allow section? If so I would reset everything in case you've somehow blocked a server by mistake. Also flush temporary bans. 

 

Okay just do the 10 min one then

Share this post


Link to post
Share on other sites

I find with black ops 3 that it's very difficult to get on the Irish server unless I do this.

Place home location on top of server

Strict on

218klm

PA at 15ms(believe it or not it finds games really fast and better pings in lobby)

Try it see how you get on

Share this post


Link to post
Share on other sites

Right okay, see it's strange, you seem to be getting P2P way more than anyone that I've heard. Do you by any chance have anything in the deny/allow section? If so I would reset everything in case you've somehow blocked a server by mistake. Also flush temporary bans. 

 

Okay just do the 10 min one then

I have nothing in the deny/allow section as i don't really use it. I did temp block a dedi (at least i think it was, it was in Ireland and it came up with the message about blocking dedi's etc), and i did flush any temp bans before i started the console up just in case. Other than than i don't really mess with that side of it. I wonder why i could not find a server in Germany then, even if my temp bans had not been flushed etc, my radius never exceeds that of the UK borders, so any servers or hosts outside of the UK, within the radius i set should have been fair game, but it just didn't connect.

 

 

I find with black ops 3 that it's very difficult to get on the Irish server unless I do this.

Place home location on top of server

Strict on

218klm

PA at 15ms(believe it or not it finds games really fast and better pings in lobby)

Try it see how you get on

Thanks, i will try this. Maybe not be till the weekend though. I have my doubts i will get it to work though as i should have been connected to EU servers last weekend.

Share this post


Link to post
Share on other sites

Holy thread revival batman!

 

Just checking in since Fraser checked and reset my settings a few months ago. It's not great news but bare with me.

 

Even after Fraser checked over the router settings, nothing changed on the gaming side. It seems i am unable to connect to the local Irish server farm while playing BO3, unless i disable host filtering. Likewise, i am unable to join any game at all if i move my location to one directly over a known dedicated server position, inlcuding those in Europe. Most games i play with host filtering on seem to be p2p. As i have mentioned in previous posts, there seem to be 2 types of game i come across, the first is where most people are juddering across the screen, or teleporting to new locations making aiming a nightmare, however, hit detection is actually pretty good but even my character animations are juddery and not smooth. The other type of game is where i am like .5 to a second behind my opponents, so i will ADS while walking round a corner, only to get shot up by someone running in front of me. When i watch the kill cam i am basically looking at them but do not react whereas on my screen they only just became visible.

 

BO3 is winding down now. Even with the release of IW last year, more people were/are playing BO3. I have managed (somehow) to get gold hero gear for all characters except ruins body (those gravity spike kills are more about luck than judgment!), so i am pretty happy i got that far, but for the last 4 months or so i have basically resigned the R1 to using the hyperlane etc. I have disbled host filtering and have been using the games standard matchmaking, if i find a bad lobby i quit out and try again.

 

I thought i had cracked it a couple of days after Fraser had looked, as i had to reset the router before it would work at all. I was going through the settings, and i noticed VPN was enabled?! So i disabled it, and everything ran fine it seems for the rest of the day. But after 24 hours it was back to normal, even with VPN disabled. ast forward 3 months or so and now the wireless networking is playing silly buggers. My wifes phone (iPhone 6S) is ok, but my 6S plus keeps dropping connection to the R1, when i unlock it asks me to connect to the network, which it should do automatically. Very annoying. It has needed a reboot every few days over the last couple of weeks too as nothing would connect.

 

I'm hoping DumaOS will help fix some of the issues, but so far, i am only using about 50% of the R1's features.

 

I don't have any recent line stats as i turned my monitor off in case it was that causing my disconnects and bad gaming.

Share this post


Link to post
Share on other sites

The other type of game is where i am like .5 to a second behind my opponents, so i will ADS while walking round a corner, only to get shot up by someone running in front of me. When i watch the kill cam i am basically looking at them but do not react whereas on my screen they only just became visible.

 

 

Me on IW getting <7ms to my local server lol. I find the odd lobby that gives me a normal time to react, crisp hit detection, aim assist that's actually lined up properly and I'm not supposedly behind the action vs 0.8KD super warriors taking Adderall who aimbot, which is disproved just by watching the killcam, in which I'm apparently just staring at the enemy when in reality I've snapped with max sens the frame I saw them appear on my super low latency monitor. After February 14th (the day before patch 1.09 came out) maybe 5% of games have been tolerable. If I find a solid lobby it'll all go to sh*t as soon as someone from Greece or further out connect, regardless of their skill or lack thereof. Some games are awful even with all local players because everything about the game will be laggy. All the while, I'm getting half a frame of latency which doesn't fluctuate and I feel like I'm on a two bar...

 

Everytime I get on now I'm just changing this setting and changing that setting. If I try something and it starts out crap, I just change it again and reboot the router. I record most deaths just to laugh at the discrepancies I see

Share this post


Link to post
Share on other sites

I would say the kill cam isn't an accurate representation of what's happened.

 

Slash do you have an elgato or anything? I'd be interested to see what your game is playing like, alongside looking at the router settings

Share this post


Link to post
Share on other sites

Hi Fraser, thanks for replying.

 

I think i'm just going to live with it for now until DumaOS is released and see how that pans out. My time with BO3 (which is the game that's giving me grief) is coming to an end, i have other games i am playing that i want to get into more like Watchdogs 2, so the duma will still have it's uses, but host filtering is actually less essential for those kid if games.

 

As for the next CoD, as Treyarc are not developing, i may well give that a wide birth, as i did with IW/MWR. I will continue to use it (as long as the wifi problems stop), and i'll continue to update.

 

Thanks for the assistance though.

Share this post


Link to post
Share on other sites

I would say the kill cam isn't an accurate representation of what's happened.

 

 

Yeah it's showing the "perspective" of the server, or what it would look like being killed by a player host at 0ms, with the effects of rewind time compensation absent. If you're playing on 100ms the killcam could make you rage about how "off" it looks or how someone shot thin air and got hitmarkers on you.

 

But at <16ms it's virtually identical, and you couldn't tell the difference at <8ms.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...