Jump to content
Netduma Fraser

Major netduma upgrade now available (v 1.03.6j)

Recommended Posts

i have version 1.03.3 i have had a 1 to 1 with fraser and he has made my R1 accessible could you please make it so i can upgrade please???? 

Share this post


Link to post
Share on other sites

I couldn't upgrade it. Got an error that says "Upgrade failed: with exitcode 1".   Pls help.

 

EDIT: Also at certain circumstances I had to reboot my Netduma.

 

Another EDIT: Due to some complications I did a reset too. Figured you guys need to know that.

 

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

 

Im currently running firware version 1.03.3 and would like to upgrade to the newest version. Remote access for tech support is enabled on my router. Let me know what steps i need to take next. Thanks!

You're good to go. Please do not reboot before upgrading.

 

ready for update please

 

Couldn't access your router. Likely your IP changed, post again and we can re-check.

 

Hello, I'm on Version 1.03.4 and would like to upgrade.

 

 

Thanks.

 

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

 

Hi, I'm on 1.03.3 and would like to upgrade.

 

Cheers.

 

You're good to go. Please do not reboot before upgrading.

 

I'm on version 1.03.3. Will you help me upgrade to the current version?

 

You're good to go. Please do not reboot before upgrading.

 

Hi, l have version 1.03.4 and would like to upgrade. Remote Access is checked and my router's DMZ is pointed at the my R1.

Thanks

You're good to go. Please do not reboot before upgrading.

 

I'm on 1.03.3 and want to upgrade.

 

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

Share this post


Link to post
Share on other sites

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

 

 

Can you try again?

Share this post


Link to post
Share on other sites

I received an error message, attempting to upgrade: "undefined?" :/

 

Apologies, currently 3.5m, but my router hasn't been online in several months. Moved states and had it in storage, remote access is checked. I haven't rebooted since receiving the error code.

 

I disabled upnp forwarding, the WAN IP/DMZ? How do I verify that setting? My apologies, for not being as tech savvy as the other users...

 

All right. Well I'm fairly certain I did everything correctly this time. Completed upgrade successfully although now my speeds have dropped to 400kbs, and it's intermittent, cutting and out and the cloud settings won't load in miscellaneous, thereby causing a mini bug report pop-up, altering me to contact you guys. :/

Share this post


Link to post
Share on other sites

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

 

 

Can you try again?

 

Still could not access your router. Post in the 1 on 1 section and I'll take a look.

 

I received an error message, attempting to upgrade: "undefined?" :/

 

Apologies, currently 3.5m, but my router hasn't been online in several months. Moved states and had it in storage, remote access is checked. I haven't rebooted since receiving the error code.

 

I disabled upnp forwarding, the WAN IP/DMZ? How do I verify that setting? My apologies, for not being as tech savvy as the other users...

 

All right. Well I'm fairly certain I did everything correctly this time. Completed upgrade successfully although now my speeds have dropped to 400kbs, and it's intermittent, cutting and out and the cloud settings won't load in miscellaneous, thereby causing a mini bug report pop-up, altering me to contact you guys. :/

 

Post in the 1 on 1 section and I'll take a look.

 

OK so i am home now i'm sending this from my home laptop please retry to sort upgrade thank you??????

 

You're good to go. Please do not reboot before upgrading.

Share this post


Link to post
Share on other sites

55K plus views!  

 

How is this thread STILL active?  Did people buy this router out of fear it would be sold out and then just put it in a closet?   :unsure:

 

I am going to choose to believe it worked so well out of the box, most didn't know it could get better.  :D

 

Oh yes it can!  Have you heard of the new #DumaOS and the start of the #RouterRevolution?

Share this post


Link to post
Share on other sites

I'm glad I read this first. I am running R1 debug version 1.03.4 running on rb-951g-2hnd . I guess I'm on the older version. I've got the remote support ticked so if you can do your magic that would be awesome. Love your router. Thanks Guys..

Richard

Share this post


Link to post
Share on other sites

I'm not fluent in english so i'd better ask. In "miscellaneous" i have got settings like this (i attach picture).

My netduma version is 1.03.3 on rb-951g-2hnd. My queston is what i should do next ?

post-10079-0-43622000-1476108600_thumb.jpg

Share this post


Link to post
Share on other sites

I'm glad I read this first. I am running R1 debug version 1.03.4 running on rb-951g-2hnd . I guess I'm on the older version. I've got the remote support ticked so if you can do your magic that would be awesome. Love your router. Thanks Guys..

Richard

 

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

 

I'm not fluent in english so i'd better ask. In "miscellaneous" i have got settings like this (i attach picture).

My netduma version is 1.03.3 on rb-951g-2hnd. My queston is what i should do next ?

 

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

Share this post


Link to post
Share on other sites

Ok. My UPnP is disable, i didnt wrote any rules in port forwarding so i think its disable, the remote access is ticked. But i dont know where check that WAN IP is the DMZ one.

Share this post


Link to post
Share on other sites

Ok. My UPnP is disable, i didnt wrote any rules in port forwarding so i think its disable, the remote access is ticked. But i dont know where check that WAN IP is the DMZ one.

 

Access your ISP hub interface, DMZ is usually located in Security/Firewall settings. Then input the WAN IP from the R1 device manager into it.

Share this post


Link to post
Share on other sites

Now Im using only your router(netduma r1) so where and how access isp ? I cant see any DMZ or firewall. I have got tp link but its not conected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...