Jump to content

Search the Community

Showing results for tags 'xr450'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 7 results

  1. [Firmware Version V2.3.2.56] I bought a XR-450 about 2 weeks ago and I've finally been getting some playtime with it for the last couple of days. As far the Geo-Filter goes, I don't notice much of a difference, to be honest. It basically just ensures I don't connect to Florida, Texas, west coast or EU servers that I average 80-150+ ping on (COD). For the last 4 days I have gotten 1 disconnect per day where my internet completely cuts out on all devices for about 5 seconds and then reconnects immediately. As someone that plays for stats, disconnecting mid-match randomly is completely unacceptable. After the first 3 disconnects I had enough and just deleted my console from the Geo-Filter and disabled Strict Mode. The router was then basically running as a default router (minus the QoS I still have activated for "DumaOS Classified Games"). Sure enough, I played some matches again today and one of the matches I join into it just randomly kicks me out of the game. I looked over at my PC and it was disconnected from the internet too, only to reconnect within 5 seconds. I basically ruled out the possibility of it being a Geo-Filter issue. I'm beginning to think either the router itself is faulty, or the firmware is messed up. As of now I'm going to try to roll back to the [2.3.2.40 Firmware] and see if that resolves anything for the next few days (see if it disconnects me from the internet while playing). If it happens again, I'm just going to assume it's faulty and return it. The last thing I see before I changed my IP (by switching router MAC and restarting modem) was [DoS Attack: SYN/ACK Scan] from source: 51.38.15.162, port 443, Wednesday, May 20, 2020 21:50:29 ... But I'm certain I wasn't hit offline by anyone every single time this has happened lol, so I'm not sure what this means, as I see it on there quite a lot. Hope someone can help before having to return it. Willing to provide any additional info. log-1590043248756.txt
  2. I have several Windows 10 laptops running the latest updates. These machines can connect to my Nighthawk XR450 once and then that's it. Once they go to sleep, the next time I attempt to reconnect to the internet, I get the "Secured, No Internet" message. Sometimes an ipconfig /release and /renew works. Sometimes it does not. I've reset the connections completely and that worked, again, once. The oddest part, or more frustrating part, every other wireless device connected to the Nighthawk has no issues. Phones, tablets, Switch, Roku, etc. . . However, none of those really "sleep" per se. The Windows machines are the only ones that sleep. I've attempted different settings in the Wi-Fi configuration. Do not allow Windows to sleep the Wi-Fi card, changing channels on the router to avoid communication conflicts, turning on IPV6, etc. . . To no avail unfortunately. Also, I have an access point, a converted Linksys router that acts as an Access Point. The Windows 10 laptops can connect to that just fine. And then can connect to the internet. Coming out of sleep or not. They reconnect, and I'm golden. Is there a handshake occurring between the Nighthawk and Windows 10 that does not happen again after the initial connection? Windows 10 also increments the network every time I do manage to get it to connect. Like it's the first time it's seeing the router/network. While connecting to the Linksys Access Point is a solution, it's disappointing to not be able to connect to this fancy new router that I have. Again, all other devices, wired and wireless have no issues. Just Windows 10 wirelessly. Any ideas would be welcome! Thanks all!
  3. In all seriousness, I made a complaint about this 8 months ago and it's still not had an update. Should I be complaining to Netgear instead?
  4. Hi Netduma Support. Windows 10, Netgear XR450, DumaOS Name: A7Legit, Firmware: V2.3.2.56 My apologies if this topic has been suggested before. I did do a search for it but there were no results. Current backups appear to be encrypted. It would be useful if a 'readable' backup of settings could be exported. The purpose for which would be for when applying a new firmware version and subsequently performing a factory reset. The backup would help users to restore their various settings. I realize that each settings page can currently be saved/printed but a central backup file would serve users better. Thank you for your consideration. -Kevin N
  5. im having issues with geofilter when i turn it on and set everything it also blocks the voice chat in certain countries i set this im getting pretty annoyed this happens on psn ps4
  6. Hello Support team, I am having issues with my Nighthawk XR450 dropping the internet connection daily for the 3rd day in a row. I have the Nighthawk connected directly to an Arris Surfboard SB 6190 and have all my devices connected to it directly through CAT 7 ethernet cables. Divices include older PC, PS4, and Amazon Fire TV, not to mention several wifi devices, mostly our 2 mobiles. Based upon some of the other support topics I'm wondering if it might be because I leave my PS4 in sleep mode and after reading other posts have learned that it maybe a common issue that might be resolved with a firmware update. If that is the case can someone please provide me with that firmware if not what might you suggest. My internet connection has been working fine when I connect directly to the modem. Thus far I have been disappointed with the router due too connectivity issues and lag, anything that you can suggest to help would be greatly appreciated. Thank you. Gman
  7. While browsing the Netgear website for an update on XR500's firmware, I noticed something peculiar... XR450. After some more digging, I've found out its a less powerful router running DumaOS from Netgear. Official PDF Files: XR500 | XR450 The only differences I've found so far are: XR500 AC2600 (800Mbps @2.4GHz—256QAM / support +1733Mbps @5GHz 11ac) XR450 AC2400 ([email protected] / [email protected] 11ac)
×
×
  • Create New...