Jump to content

Search the Community

Showing results for tags 'xbox live'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 2 results

  1. Ok, had an issue where party chat wasn't working with my netduma r1, so i tried upgrading to the 3.0 software, nothing but moderate strict nat after that, and followed all steps given to me in a prior post. So I tried downgrading to the original firmware from when i bought it, now, nothing, cannot access the router, says error 404 url not found. although i have internet while connected to it. it never finished with the this could take two minutes , please wait for this screen to refresh, it was like 10 minutes and the laptop went to sleep. Now i cannot even access the duma interface at all..
  2. HELP NEEDED! I just got new internet setup today from switching to a broadband provider that delivers much faster speeds with fiber optic cables. I have 1 full gig of speed to work with and recently bought the XR500 and have it all set up. My issue is that when I connect to the new network and set my xbox up to it, it was not giving my NAT Type when tested or connecting to multiplayer saying that "Can't get a Teredo IP address". So I just called the provider and found out they do not support or have IPV6 at all.... so what the heck do I do here? Please help it would be appreciated. I just made all these changes to my internet, invested in a Nighthawk Router and now my hopes are really low if I can not even connect to Live...
×
×
  • Create New...