Jump to content

Search the Community

Showing results for tags 'ui'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 5 results

  1. Hey there. I just picked up an XR500 (latest firmware as of 2/14/2020) and have a question about the Anti-Bufferbloat feature. I have it set to "When High Priority Traffic Detected" and set the sliders to 70%. However, whenever I navigate away and return, the bars are back to 100%. There doesn't seem to be a save button. I saw in one of the advertisements for the service that they are supposed to save on update. To make sure nothing was blocking the UI elements or functionality, I even attempted it in a fresh install of Chrome and Safari (Normally Firefox). Any idea what I'm doing wrong? Are they always 100% when you visit the pane and the actual values are hidden? Thank you for your time.
  2. Hi, Since last week, when I try to access to the router interface of my XR500 from my android tablet or phone using chrome, the page starts to load then crashes (page turns white, sometimes need to force close chrome). It's crashing on every page except the settings one. I've already cleared the cache with no success. Nothing in the logs too. Its both on android 9 chrome 80.0.3987.99 and android 8 chrome 80.0.3987.87 It working on my windows 10 chrome 80.0.3987.106 Thanks
  3. Hi all, Ever since I got my XR500, I very regularly run into this issue—like at least once a week—and the only way to fix it is to reboot 5-6 times. I'm looking for advice since I feel that what I thought I was buying was a router that should operate smooth as butter, but instead mostly feels like I'm interacting with it over a 56k modem. To be clear, most of the time the devices on the network fly and I get around 940mbps down, and 40 mbps up (on a 1 gig plan via Comcast) even when the UI is being slow and unusable. It's just the Netduma router that's slow... It typically starts with a DHCP event around midnight where I think the router tries to get a new lease from my modem (owned by me, but on Comcast—modem is a Motorola Model MB8600 if it matters) that I think fails somehow, so all internet goes off. The only way to fix it is to reboot the modem, and then reboot the router. Once I do this—and in this order—things come back up, but around 90% of the time the Netduma UI is unresponsive requiring me to reboot it several times for the one time that things come back up normal. It looks like the attached images when it comes back up... first it just looks like it's loading everything forever and never actually loading... then it will usually show the message saying that it's taking a while to load the app, but sometimes it just shows a generic error like the last screenshot. Any ideas? I am almost at the point of trashing this $500 router... I can't use any of the features unless I do this multi-reboot thing (each reboot takes things down for like 2-3 mins), and when it is working, I find it actually hinders things, like the buffer bloat causes more lag in games, etc. I look forward to your advice...
  4. I need help with my R1 on DumaOS latest firmware. It won't allow me into the UI after i put in the username and password, it continues to load till it say the R-app failed to load. Went to the forum and followed the factory reset instructions for the pin hole. Now neither the custom or default username and password work. Its only rebooting the router not factory restoring it. please help. been using DumaOS for months with no issue
  5. Does NetDuma or DumaOS have an online demo/router emulator user interface like the other router manufacturers, e.g. Asus,TP-Link, D-Link, Mikrotik etc.? I think not many people understand just how different interfaces and feature sets can be while shopping for a router. It also makes it harder to give recommendations because each person's use case is different. With an online demo you can just point! It would show all or most of the features and does not rely on user created content which may not even be available for new devices, precisely when it a device is most anticipated, or may be missing features that a potential customer could want. Also, does NetDuma or XR500 DumaOS support: OpenVPN client (especially with UDP and certificates) WAN failover USB LTE modem? Thanks for your help! If it does not have any of the above, I recommend them as feature requests.
×
×
  • Create New...