Jump to content

Search the Community

Showing results for tags 'speed slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 2 results

  1. So I have a 200MBPS download and 20 ish upload package, works fine when connected directly to my ISP router at full speed however, no matter what settings/cables I use I never exceed 100mb using the netduma. This is using speedtest.net with nothing running in the background and all other devices turned off. test is run on a very good desktop PC as well so its not an issue of testing it incorrectly. I have also tested it on wifi and i get around 80 down with full connection but the full 200 when testing from the ISP router alone. I have tried numerous resoluttions such as turning on/off turbo mode, turning off the congestion control, resetting to factory defaults, turning off ipv6, among other solutions but none has made any difference at all. Any Ideas?
  2. Hello everyone, Had netduma for 2 years now and its been awesome. Recent switch to ATT fiber and getting 1000 down and 1000 upload speed. With netduma I was reaching 600 download and 582 upload speed, which was really great. Was working fine for 3 months up until now. When I go to speed test I am only getting 87 down and 86 upload speed, even though I have the same settings. So I thought it was my modem acting up. So then i decided to plug my pc direct to ATT modem and was getting 980 download and upload speeds. I've resetted the netduma router already and have the same settings last time. I am still getting 87 max. Is there a fix or an update I need to do? Thanks in advance.
×
×
  • Create New...