Jump to content

Search the Community

Showing results for tags 'slow speeds'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 3 results

  1. Everything was going fine with my nighthawk xr500 router and modem until 2 weeks ago a storm happened in my area causing my internet lines to be brought down. I contacted my ISP and they had repaired the damaged lines outside my house and even provided me with a newer and better modem. The technician ran speed tests on the modem and router and said the modem was pulling above avg speeds as in a good sign, but said the router was lacking in speeds. Ive tried resetting the router multiple times and changing and turning on multiple different settings. Still no change. I get 1gb download speeds and 40 upload. I'll run a speed test on my lan connected pc and pull the speeds that I pay for. Then run another test a minute later and pull below 100 download, but my upload is rather normal. Playing games are almost unplayable with frequent lag spikes and internet connection interrupted signals. I've tried 3 different ethernet cables and still no difference. All devices in the house will experience slow speeds frequently.
  2. I've been running speed tests multiple times after upgrading my internet download/upload speeds from 150 Mbps/5Mbps to 1000Mbps/35Mbps speeds and have seen that the speeds are capping at around 280 Mbps for the download speeds. My upload speeds match up to and sometimes surpasses what the ISP provides. I want to know if this is a limitation on the router or any of my other hardware. Any help would be appreciated. Hardware: Modem: Netgear CM1000 Router: Netgear Nighthawk XR300 Internet provider: Comcast/Xfinity Internet speeds: Download: 1000 Mbps Upload: 35 Mbps
  3. Hello there, Main reason I got this router was to improve my gaming experience as I play fifa. Unfortunately I am getting inconsistent download speeds. I have been running speed tests through my PS4 (wired into netduma) and I am getting results as low as 10 and high as 30Mbps. Different all the time. I have connected my netduma R1 through my bt homehub and turned off wifi for homehub so that every device has to connect through netduma. For the time being I am using my homehub as its a steady 30+ Mbps only issue is it lags when my partner steams as it aint got Quality of service like the netduma. I noticed when playing games looking at the Geofilter the ping is fine (38ms) but as soon as I feel lag i'd notice the lag shoot up to 100ms +. At the same time the router would be making crunching noises, Is this normal? Is there something I could check or a troubleshooting guide to go through as I am a bit unsure how to sort this. Thanks in advance. Shaun
×
×
  • Create New...