Jump to content

Search the Community

Showing results for tags 'router help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Internet Optimiser support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 7 results

  1. I use a netgear nighthawk XR1000. I currently reside in Australia and I was wondering if the Geo Filter function in DumaOS is capable of being set up in a way that will help me connect to North American servers from Australia. Looking forward to some guidance on setting this up or providing info on if this can actually be done in the first place using the Geo filter function.
  2. Hey everyone , My ps4 pro has not had a issue ever connecting Ethernet with my xr500, over the last year, but finally about a month or 2 ago I unplugged my Ethernet from my ps4 and plugged it into my other one to update it faster, then tried plugging it back into mine and now it will always say"connect lan cable "😡🤬😡 I did at some point uncheck the Dhcp box in the LAN SETUP, and I assume this had something to do with it , but I reset my router like said below, and I've wasted days worth of time trying to figure it out .,. ❌i have switched out the cords, restarted , reset everything , literally everything possible. Then I found out online it has something to do with the dhcp lease expiring or something where it's not picking up the cable is connected , or the IP address I had reserved for it initially somehow got lost and now it isn't finding my Ethernet anymore which is properly hooked up as it should be ... ✔️ It's a very sad time playing without an Ethernet cord is so bad and I need it back !.. please can somehow someone give me ANY information to fix this ... I'd appreciate it so much!! I don't know much about this at all and I feel lost.. whatever you can do will help . 😭❤️ Thank you !
  3. Hello, I recently started having issues with my xr500, where the Eth1-Eth4 lights went from white, to orange. I noticed when they turn orange, they stay orange until I turn the router off/on. When the light is orange I notice I get really slow download speeds. Any help would be appreciated. Sorry in advance if this has already been discussed, I tried looking prior to making this thread.
  4. I just received my R2 today. I know the set up should be easy, but I have one of those crazy electrical rooms, and it’s not. When I follow the very simple instructions, i do not get an internet connection. The red light still blinks, even when the net work shows up, I am unable to connect to it. The farthest I have got is to the net duma portal page, however when it said “looking for connection” it can’t find one. basically I have another router that I think is at play somehow. It is called a “edge router P O E” I am not sure what roll it plays, but I know it does. I finally got a solid red Internet connection, when I plug into the P O E router, but not direct into R2. Very confusing and would love some assistance ASAP! thanks guys.
  5. I have an R1 behind a Nighthawk 7960p and I am considering running the R1 as the main router. I don't have any issues running the r1 behind the nighthawk however I do see that constant download and upload speeds on a speed test are throttled. I just want to use the geofilter right now. Would you guys recommend using the R1 as a main? Just not sure if it's more powerful or will it handle everything? I also have an Orbi system I can use. I have tons of gear. Gig internet 50 up.
  6. Basically, I've troubleshot my internet extensively (ISP techs, multiple ISP modem resets, new modem and router, every setting I could think to boost or limit my net issues) and finally found out that I was being DoS attacked through the XR500 logs. [DoS Attack: SYN/ACK Scan] from source: 89.187.186.70, port 80, Saturday, January 18, 2020 22:11:31 [DoS Attack: SYN/ACK Scan] from source: 89.187.186.65, port 80, Saturday, January 18, 2020 22:10:46 [DoS Attack: SYN/ACK Scan] from source: 89.187.186.70, port 80, Saturday, January 18, 2020 22:06:07 There are hundreds more, but here are some. First I set up a VPN through the XR500, which didn't rid me of the problem. I then went to my command prompt and created a new IP address, and then received a DoS attack soon after.I then tried to input a static IP from my command prompt. My net crashed, I reversed it back and now am stuck. I also just received this error, not sure what in regards too. (NetGear SOAP has failed) Ahh the timing: [DoS Attack: SYN/ACK Scan] from source: 89.187.186.175, port 80, Saturday, January 18, 2020 22:50:42 As I'm putting this request in. As my name indicates, I don't feel like I know enough to figure this out on my own. Please send help.
  7. Hi i am trying to open a port for a minecraft server. whenever i add the rule on the netduma and use a port checker online the port is not opened. I have my netduma in the dmz with my main modem. how can i get the port i want to open, actually open? any help appreciated.
×
×
  • Create New...