Jump to content

Search the Community

Showing results for tags 'rapp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 6 results

  1. Ive been trying to reconfigure my QOS and access others settings. I cleared the cache, rebooted the router, factory reset the router, reloaded the latest firmware, and yet still i cant get this R2 to load up properly. What is going on??? It was working perfectly yesterday. I am sick and tired of constantly troubleshooting this router.
  2. Hi, I just updated to the new firmware for the R2 and for some reason QoS won't load. When I try to open it a few moments later I get a message saying "the Rapp is not loaded yet please try again in a minute." I've already factory reset the router twice as well as done a normal reboot.
  3. Constantly having issues with Geo Filter not loading. Everyday it will always say "This Rapp is not loaded yet, please try again in a minute" Everything else on the R2 works just fine. Only way I get past this issue is to reboot the router. Sadly that ends up being anywhere from 1-3 times a day since i've owned in the last week. Any ideas as to why its happening and what to do to remedy the situation?
  4. Not sure what’s happening , I have the latest 205 update. I’ve rebooted several times, rebooted modem with Service provider on phone. Modem and service are fine. Getting a “I caught failed to get rap store product information error.” Under systems I’ve changed installed rapps to 5 . I’ve done factory reset as well. Nothing is working. under system information the WAN IP is showing disconnected i also have an error saying cloud data has not been downloaded - make sure you have internet connection and click force update - I click force update and it says the servers are down. i factory reset again now I’m able to get online on my pc that’s hard wired - however nothing can connect to the router
  5. HI I keep getting this error since the 3.0.205 update (Rapp is not loaded yet, please try again in one min) Can you please help with this. I currently have the rapp setting in system info set to 5
  6. HI, I'm not getting this error on my router. The day started with the router dropping internet a few times. I have rebooted my modem and Router several times, finally got the internet back but now getting this error. What does it mean and how to I fix it?
×
×
  • Create New...