Jump to content

Search the Community

Showing results for tags 'phone'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Internet Optimiser support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 2 results

  1. After some minutes of use my R2 stops giving bandwidth to my phone or other wifi devices. I have to turn off wifi on my phone and back on for me to continue watching my videos. Happens a lot while streaming: youtube, netflix, disney +
  2. Hello, im having an issue after i moved to a new flat AND ISP. I reset my router to factory settings and did everything from scratch, im also using PiHole as my DNS (i used it before i moved and it didnt cause the following issue). My problem is that whenever i come home, my phone, and thus phones of people that come visit, get an error message about no internet being available on my wifi for about 30 seconds before internet starts working for the device. This issue didnt happen before i moved. Internet works fine for devices that are already connected for a while, but the wait time on the new ones is annoying. Any idea what can cause this? Thank you, David. (quick edit: before the latest firmware update, the connection on the devices after they finally connected was abysmal and laggy, but the reset and update seem to fixed that)
×
×
  • Create New...