Jump to content

Search the Community

Showing results for tags 'packetloss'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 6 results

  1. Not sure why but it started happening out of no where, so i did the same test hook directly into my modem and its has 0% packet loss for 30min in the test so it cant be isp. please help me, i did a factory reset.
  2. I’ve been using the nighthawk router in bridged mode connected to my Comcast modem. It was working well for a while but in the past couple months the quality has been deteriorating and it’s been causing connection issues along with much much slower speeds. Ive tried disabling QoS, opening ports, scanning channels being used and assigning open ones, I’ve had to do countless reboots and factory resets. I don’t know what else to do and I hope you guys have something I can try that will solve this because I don’t know what can solve.
  3. I need help fixing packet loss. Ive tried Exit lag which seems to lessen the intensity of my packet loss but makes me join games up to 100 ping. Exit lag has me joining servers in LA (I live in Seattle if I set my location as WA I can only join games 70+ ping) and Im in games at 100+ ping. When I use my router and use polygon mode around LA I get games at around 20-50 ping. I would like to lessen my packet loss and take advantage of lower ping.
  4. Hello, since a few weeks I have been experimenting lag spikes while playing matchmaking in csgo, my ping is always 20-23ms but sometimes during the match, my ping goes high till 400ms and then go back to 20ms after 5 seconds. I have also been playing fifa 21 division rivals on ps4, where the ping is showed as 10ms in game but sometimes my game starts to freeze and then goes back to normal. What can I do? I have tried to reset the xr500, updated to 3.0 but then went back to 2.56. I have 1000/1000mb, 70/70% anti-bufferbloat
  5. Hello, since last week I've had a lot of packet loss in every game after upgrading to 2.3.2.104, can I roll back to dumaOS 2.0? Thanks in advance.
  6. Hi. i have had 1-2% packet loss for like 1 week now in fortnite but i don’t know how to fix it. when i ping google in cmd and flush dns it says that i have 0% packet loss. also i restarted my router and reset my network in my pc. still it had no effect. it seems that it’s just a fortnite problem. how can i fix this?
×
×
  • Create New...