Jump to content

Search the Community

Showing results for tags 'packet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 2 results

  1. Device: R2 Version: 3.0.205 Title says it all. I live in Kansas and there are plenty of servers around me with decent enough ping (20-40), but over the course of about 20 warzone games or so I still have yet to have a game below 50 ping (best I've gotten was jumping between 50-70) and I am still getting small hitches/stutters every 5 seconds during gameplay. I put the ping assist at 0, and I have my range set to 800. Strict mode is on. Auto-Ping host is on. The only thing connected to the R2 is my PC so It is not congested, and I also have the bandwidth allocation set to gaming at 85. The Geofilter is cool, but the NA servers don't even pop up on it for me (sometimes the one in Europe will show up) and I am always having to use a peer connection. The only difference I've noticed since using the R2 is that it now takes longer to be put into a lobby, and instead of getting a decent ping every 2-3 games I now can't even get a game below 50 (20+ games and counting). Screenshot of connection benchmark is attached. I got a D on speed because its using a 1.0 gbps scale. I pay for 500 gbps so 358 is okay. If I am doing something wrong please let me know. I'm open to any and all suggestions. Thanks 🙂 Edit: My setup is Wall > ISP modem/router combo > R2
  2. Hello, I've been getting 2/3% packet loss in Fortnite pc, my ping is good 30ms and there is no spikes, is just the packet loss that don't let me place some buildings or sometimes I'm not able to edit, this issue seems to appear more on creative games but also on normal game modes. I have the xr500, 300/300mb and my setup is this: isp router----xr500---ethernet to gaming pc. I have 70/70 anti-bufferbloat and traffic prioritization with dumaOS classified games enabled and also my pc with games console service. What can I do to fix this, because is really frustating. Thanks in advanced.
×
×
  • Create New...