Jump to content

Search the Community

Showing results for tags 'network disconnects'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 1 result

  1. My wife and I are trying to play a co-op Borderlands 2 on Steam. The problem seems to be that the game servers disconnect whichever one of us is joining the other's game after about 10 seconds. We get a "disconnected from network" error everytime. I'm thinking the steam servers see us both as 1 player because we are behind the same router. Is there a thread here which would help with this situation? Incidentally, one of the fixes I tried was to go into settings on the R1 and uncheck upnp, and then my intent was to turn it back on again and do a soft reset. However, when I unchecked it and then clicked apply, my browser page never fully refreshed. It just continually acts like its going to refresh but never does.
×
×
  • Create New...