Jump to content

Search the Community

Showing results for tags 'netgear plp2000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 1 result

  1. Hello-- I have a R1 router and a pair of Netgear PLP2000 powerline adapters; I've seen numerous posts here stating people are able to use powerline adapters, but wheneve I try to use these to connect to my R1 router, they don't even show up. In DumaOS, the map looks like nothing is plugged in. I've tried my Xbox and a PC to no avail. Tried all Ethernet ports: No change I tried this on the stock firmware, and upgraded to Duma OS: No change I trued factory resetting both PLP2000s, No change. Please note that the PLP2000 adapters works fine when connected to my Arris SVG2482AC directly. Any help would be greatly appreciated.
×
×
  • Create New...