Jump to content

Search the Community

Showing results for tags 'local network'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 3 results

  1. Buenos días, Estoy encantado con el XR500, pero tengo un extraño problema que no consigo resolver, aquí os lo expongo: Cuando intento acceder, desde mis dispositivos por WIFI a mi NAS dentro de mi red local, el acceso es muy lento y me suele dar error por timeout. Contexto: -Ayer instale la ultima beta, 120, restauré a fabrica e importe los ajustes previamente guardados. Antes me pasaba igual -Tengo una conexión de fibra 600/600 que funciona bien -Tengo un pequeño NAS con varios servicios funcionando en docker. -El resto funciona perfectamente, es decir navego al exterior via wifi o por cable sin problemas. -Probado con un iMac, MacbookPro, SmartTv, iPad, iPhone, etc. -la conexión al NAS por cable desde el iMac es buena. Por wifi mal. -desde la smartTV, el mismo problema, por cable bien, por wifi mal -la conexión al NAS por wifi desde el AP, no desde el XR500, es buena también. Este AP esta conectado al XR500 por cable cat7 -Tengo, también, el mismo problema que otros usuarios, el router dice que esta en DE y yo estoy en ES. Conflicto. ¿que es lo que esta pasando? ¿Solución? Saludos y gracias, Jose
  2. After setting up XR500 local network connections are extremely slow, when they work at all. I cannot ssh into my server which is connected on LAN from any devices on WiFi. Similar situation with the services hosted on the server with SAMBA shares inaccessible and web services failing to load. I have tried adjusting QoS to give the two devices more bandwidth in case that was an issue, I have also turned off QoS completely, no dice.
  3. Hello I got issues with my two ps4 at the same network. But at heard my brother who's using the second ps4 on the ps4 vocal chat. I have already tried open port recommends on the PlayStation website and also try use DMZ FYI : the ps4 vocal chat is p2p
×
×
  • Create New...