Jump to content

Search the Community

Showing results for tags 'isp modem bridge'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 1 result

  1. Hey all, I created this topic last week (21st) https://forum.netduma.com/topic/39269-geographical-region-not-matching-with-vpn-configuration/ and I have been running into more trouble. Because of the issues stated in the previous topic, I had to fully factory reset both ISP and R2 Routers. So then I wanted to start all over by putting my ISP Router in the bridge-modus to avoid having 2 DHCP releases and only causing more issues. I have done that a few hours earlier today and I am facing issues with getting a stable connection with my R2 router, it keeps disconnecting every 2-3 minutes. So what I have tried: Called my ISP to check if the bridge-mode is working correctly Moved locations (using difference UTP cables and power source) Resetting my R2 by powering it off for 10 min, then reset it after 2 min by holding the reset button for 30 seconds Manually try to set-up connection so that I can access my NetDuma OS, but it keeps disconnecting Latest firmware is installed on the R2. Currently I am stuck with a R2 router that keeps disconnecting from my ISP every 2-3 minutes and I am out of options. Question is, can I keep my ISP in brigde mode to get this resolved? Or do I need to get it back out of bridge modus? Thanks (again) for assisting me.. SPECTRUM
×
×
  • Create New...