Jump to content

Search the Community

Showing results for tags 'internet dropping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 2 results

  1. Everything was going fine with my nighthawk xr500 router and modem until 2 weeks ago a storm happened in my area causing my internet lines to be brought down. I contacted my ISP and they had repaired the damaged lines outside my house and even provided me with a newer and better modem. The technician ran speed tests on the modem and router and said the modem was pulling above avg speeds as in a good sign, but said the router was lacking in speeds. Ive tried resetting the router multiple times and changing and turning on multiple different settings. Still no change. I get 1gb download speeds and 40 upload. I'll run a speed test on my lan connected pc and pull the speeds that I pay for. Then run another test a minute later and pull below 100 download, but my upload is rather normal. Playing games are almost unplayable with frequent lag spikes and internet connection interrupted signals. I've tried 3 different ethernet cables and still no difference. All devices in the house will experience slow speeds frequently.
  2. Hey all, Owner of a brand new XR500 here. Unfortunately upon testing with some gaming tonight, my XR500 (on the latest available firmware) appears to be exhibiting the dreaded "internet drops out for 5 seconds then comes back" issue. I've attached a log from the router in case anyone knows what might be causing it. Client is a W10 desktop wired to a dumb-switch which the XR500 goes through to talk to other devices. I'd prefer not to have to put a smart switch in as a replacement. Does anyone have any ideas? My partner also works from home via a VPN and requires a constant connection, so if I'm unable to fix this then it'll mean, sadly, I have to return the XR500. Thank you in advance. log.txt
×
×
  • Create New...