Jump to content

Search the Community

Showing results for tags 'interface'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Black Ops 4 Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. So I have a netduma router and for some reason one day the Wi-Fi stopped showing up and I cannot access the router to the IP need help urgently
  2. Hello, I am having the following issue with the R1. After accidentally unpluging the power source, I can no more access the R1's interface. I tried accessing it using both my Windows 10 desktop pc which is connected to it with ethernet cable and two Android devices via Wifi. In both cases I tried with Chrome and Firefox. I get prompted to enter my username and password as usual but now my username and password do not get accepted. I don't get a wrong username or password message, it just refreshes the page that asks for my credentials. I also tried the default admin password but still nothing. To make things worse the factory reset option by long pressing the reset button on the back of the R1 does not work. I have repeatedly tried to press the button for more than a minute and nothing happens. At this point I am completly blocked from accessing the router's interface. The R1's firmware is 1.03.6j.
  3. Great update guys. I didnt have bugs with the past firmware until I downloaded that "no feature, Just bug fixes" firmware !!
  4. Hello, for past 2 days, I am having trouble accessing my R1 browser interface. My desktop is connected via Ethernet cable and has internet access. I can browse internet, play online games etc. but cannot access the R1 interface. However, I can access the R1 interface from my MacBook pro which is connected via WiFi. I looked into the forum for help and tried to 'Reboot', 'Factory Reset' the router but it don't seem to help. Please check the screenshot below for the error I get on browser.
  5. Hi everyone, after a lots of researchs and thoughts, i've found a solution to "delete" the slow GUI problem (slow interface when rules in port forwarding are active). I said "delete" because it's not permanent but you have to complete 2 simple things to avoid that issue. TESTS For the moment, i will explain how i found my solution (the console need to be lauchned after you've activated specific options for each test): 1) Host filtering ON / Port forwarding ON / Hyper-lane OFF = no issue 2) Host filtering OFF / Port forwarding ON / Hyper-lane ON = no issue 3) Host filtering ON / Port forwarding OFF / Hyper-lane ON = no issue 4) Host filtering ON / Port forwarding ON / Hyper-lane ON = slow interface 5) Host filtering ON / UPNP OFF / Hyper-lane ON = no issue 6) Host filtering ON / UPNP ON / Hyper-lane ON = no issue After those tests, we can deduce that there is an issue between host filtering and the port forwarding while hyper-lane is active. ------------------------------------------------------------------ SOLUTION This is the best solution i found for the moment (with Host filtering / Port forwarding / Hyper-lane active) : 1) Disable the host filtering 2) Launch your console 3) Let your console run to the main menu 4) Enable the host filtering 5) Enjoy After you've finished your gaming session, don't forget to disable the host filtering for the next time. ------------------------------------------------------------------ CONCLUSION As i can read in a lots of threads in the forum, there is still some bugs on the actual firmware but we can find solution ourselves and find the best way to use our router. If you have any questions about this, just let me now. It was Chive, peace out DUMA ARMY!
  6. I have a hauwei hg612 and since being on talktalk I have had it in a drawer and used their below standard router. My question is.......... How to configue the modem so that I can access the web interface without having to disconnect my pc and linking it to lan2 every time I want to view my stats? I know it is possible, but not sure how to do it as talktalk forums are dog poop for resolutions. B.D
  7. Hi guys. Well my netduma interface keeps freezing, sometimes several times a day. Yes, I have tried clearing cache etc etc. If I unplug and plug back in it works fine again but half of my settings vanish. I cannot do a reboot through interface for my stated reason for posting. Getting beyond a joke having to do it several times on a daily basis. I unplugged and reconfigured 2 hours ago as I was locked out and needed to adjust my sliders for a quick gaming session and when I went back to set them to normal I couldnt as the interface had frozen. At the moment I have not unplugged it until I get a responce or solution to this issue as it is driving me potty!!!!! BD note: all websites i visit load as normal, it is just the duma gui that won't........yes, i am using chrome The netduma main page loads normally but as soon as i click a side menu it stops functioning.
×
×
  • Create New...