Jump to content

Search the Community

Showing results for tags 'hybrid vpn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 7 results

  1. I had installed private internet access “PIA” with a laptop months ago. For whatever reason connection fails now. I don’t have no computer at the moment but I’m on iPhone. I can go to hybrid vpn section advanced enter username and password but can’t paste the pia openvpn configuration file. Has anyone ever setup hybrid vpn through iPhone????
  2. I've been trying to setup hybridvpn using the surfshark openvpn files, but the connection always fails. I contacted the people over at surfshark and they told me the R1 does not support openvpn client just openvpn server, is this true? What's confusing me is I have read on this forum about people who have successfully set this up.
  3. Good Day Netduma Army, when I have an issue with sorting something out you guys always seem to give the best advice. I live in the U.S and I recently purchased NordVPN for about $10 a month with the hopes of watching Netflix with my girlfriend who lives in Canada. I set up the Hybrid VPN on the Netduma and everything seemed to go well. I got my Canadian server hooked up and I'm ready to go. However, when I go to watch something a notice comes up stating, "You seem to be using an unblocker or proxy. please turn off any of these services and try again. For more help, visit netflix.com/proxy." Does anybody have any ideas on how to bypass this so I can go ahead and watch some Canadian Netflix?
  4. I have been using this VPN client for a while. Can I use it within the hybrid VPN built in to the xr500?
  5. I did the router firmware upgrade to my XR500 this evening and successfully connected my PureVPN account to the Hybrid VPN module. No issues there! When I put my laptop on there and hit whatsmyip.com, I got my regular IP address back, I was expecting to see the same IP that's displayed in the log output window. Can someone explain to me what I'm doing wrong? I'd be happy to provide any logs/screenshots necessary for triage. Thank you very much in advance!
  6. Hey Folks, Anyone know which configuration file I am suppose to copy in the advanced section of VPN Setup for Privateinternetaccess? https://www.privateinternetaccess.com Do I really need to sign up for one of the 2 providers that are available under basic or can I use PIA? Thanks!
  7. I recently bought an XR500 and after following the community for a few weeks, I see that hybrid VPN is still waiting to be greenlit by Netgear. Do you have an ETA on the hybrid VPN feature, or at least a beta version that is planned to be released? If so, how can users partake in a beta (e.g. replying to a forum post)?
×
×
  • Create New...