Jump to content

Search the Community

Showing results for tags 'geofiltro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 2 results

  1. Hola, acabo de instalar mi nuevo XR300 y tengo un par de problemas. 1. El Geofiltro, funciona muy mal o mejor dicho no funciona. Agrego un dispositivo (mi pc, para COD) y mi ubicacion (España) y le marco que es para COD, con las opciones por defecto y apenas marco poco mas de 500km a la redonda para que solo abarque al territorio español.. (me interesa conectarme solo al servidor de madrid. El caso es que no me detecta nada casi nunca.. y si alguna vez pilla el servidor apenas dura unos segundos y desaparece.. no se, es rarisimo.. lo añado y me pongo "permitido" por si acaso es necesario (en realidad ando muy verde con el tema) pero luego ejecuto warzone y me mete en partidad de siempre (50 de ping), por tanto es obvio que no hace ningun caso a mi restriccion, la que se supone que pongo para que no salga de españa y se conecte al de madrid, el cual me da supuestamente con 13ms... o sea, se supone por lógica que no el filtro no funciona ya que si tengo 50 de ping es obvio que se está conectando a servidores supongo que de otras partes de europa.. entonces?.. ¿que ocurre aqui? ¿Como se supone que funciona esto?, ¿hay que hacer algo raro para aplicar bien el filtro o lo que sea para que funcione como se supone que debe? 2. EDITO: aquí habia puesto un problema con una web, pero al parecer el bloqueo lo tengo a nivel de operadora, porque conectándome directamente al ONT tampoco me funciona ahora, asi que es cosa de mi operadora, por tanto nos quedamos con el asunto del punto 1, el problema con el geofiltro. ADICIONAL: me parece que los menus del administrador son muy lentos.. es normal? El geofiltro puede que necesite tiempo para encontrar los servidores? Me gustaria tener una pequeña guia optimizada para hacer funcionar el geofiltro, porque no se si igual se me estan escapando algunos detalles.. como por ejemplo, no se si es necesario tener abierto el warzone para que me detecte los servidores o algo asi.. es que no se, agradeceria info.. En una parte del menú me aparecen por ahi unas velocidades de carga y descarga y son poco mas de 100mb cuando tengo mas de 600... creo recordar que son los resultados que ha dado el test que hace el configurador inicial... y no es normal porque si hago un test en speedtest por ejemplo me da los valores normales... ¿entonces?.. esto realmente afecta a las velocidades de la conexion? Para terminar otra curiosidad.. habia leido en otro hilo que recomendabais eliminar el dispositivo y volverlo a iniciar.. y ahora no me da la posibilidad de marcar mi equipo (un pc) y marcarle que ademas es en concreto un pc, directamente me lo añade como "console"... esto es un problema?? Y porque no puedo ponerlo como PC igual que antes?.. No se.. como veis tengo muchas dudas porque esto creo que deberia ser mas facil e intuitivo como he visto en otros routers.. nunca habia visto tantos problemas y funcionamientos tan raros e incoherentes.. por favor necesito ayuda, sobre todo para los 2 primeros puntos que indiqué. Espero respuesta por favor. PD: si necesitais capturas las mando, no hay problema.. pero ya os digo, no he hecho nada raro, solo le cambie la ip LAN de la 192.168.1.1 a la 192.168.0.1 porque el resto de mi red estaba así para que coincida todo.. y poco mas, personalizar la wifi, activar el DMZ y poner una reserva de MAC/ip a mi pc.. nada mas vamos. Bueno, lo dicho, espero respuesta por favor. Saludos!
  2. Hola, no puedo ver jugadores, ni servidores, no funciona la restricción de pin, como se aprecia en la imágenes busco servidores de máximo pin 35, pero no funciona, juego como antes de tener este router pin 60/80. El geofiltro tampoco funciona, adjunto imágenes. Tengo fibra de 600 y juego en Pc. Necesito ayuda, he probado diferentes firmware, diferentes configuraciones, he leído todo lo de este foro, muchos videos en YouTube y no consigo la solución. Ayudaaaaaaaaaaaaaaaaaaaaaaaaa
×
×
  • Create New...