Jump to content

Search the Community

Showing results for tags 'gateway'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Espa├▒ol
    • NETDUMA Fran├žais
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 2 results

  1. so my isp is cox and let me tell you their panoramic gateway is horrible every time i hook up the r1 and put the gateway in bridge mode or dmz the r1 the internet speeds drop from 150 mbps download and 10 mbps upload to inconsistent speeds like 70 mbps download and 887 kbps upload resulting in crazy packet loss currently i have the gateway set to its defaults and the r1 behind it but now my ports are not able to open so i cant chat with friends any suggestions? thanks in advanced duma army. Also I do believe that it's worth mentioning if you have a setup similar to mine to check if your gateway or router does the same. First check your internet speeds via the console i the reason i recommend the consoles test is simply because i would see drops in my speed on the console but would sometimes not see that same drop when testing from my laptop. After you run the test via console factory reset the gateway or router to it's defaults i wouldn't do it via the button on the back of the router sometimes the settings wouldn't reset but the router would restart so i recommend factory reset via internet browser. from here you can you can run another test on your console from your gateway or the duma hooked to your gateway i found that i got the same speeds for both which were 176 mbps down and 14mpbs up pretty much every test when i didn't get those speeds it was my advertised speeds. Now i played a lot of fornite but the gaming experience was horrible because i would have packet loss through the whole game and it caused jerking,skipping,and everything in between. since resetting i have not had packet loss one time on fortnite or any other game for that matter and my gaming experience has been awesome for 2 months so i would also recommend you guys to go into fortnite before your reset and turn on your connection meter see what happens before and after the reset(i say factory reset because after using dmz or bridge mode simply turning it off didn't fix the issue and i've tried it numerous of times the only cure was a full factory reset) . initially i was strictly a cod player and i would often look at their connection meter but the meter never detected packet loss but i would be jerking etc so fortnite is a good source to use. this method should be tried even if you don't have a r1 but you have a device in dmz mode or have a setup that calls for bridge mode. let me know your results very interested to see if i could help out the duma army.
  2. I've started experiencing multiplayer and nat issues ever since i changed out my gateway. My original netgear adsl router gave me no problems for the past 3 months since i got the netduma however when I replaced the netgear with my old huawei adsl router I started getting double NAT. Tried to rectify this by changing dmz settings etc. Did not work called huawei support only for them to tell me my router is not compatible with double ds. Put back my old netgear router and nat opened up for about 2 to 3 hours. Then I started getting teredo ip problems. I have tried enabling upnp on the netduma as well as wifi workaround to no avail. Need help as this is really frustrating as the only way i can play online with friends is if i connect directly to my adsl router which renders the netduma useless and a very expensive ornament. Please help
×
×
  • Create New...