Jump to content

Search the Community

Showing results for tags 'frontier'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 2 results

  1. I am home for the holidays and my family's XR700 seems to be having some problems. I have tried uploading older firmware to see if it was a firmware problem, nearly bricking it in the process until I had to do a reset twice on it via the little button. I have now reinstalled the newest firmware manually and hopefully the router can resume being normal... But even now, with it back to working, the same problem persists: Every 10 minutes or so, there will be a HUGE lag spike. I have dug up this program called WinMTR to see if it was a router problem, but I am unable to figure this out. My target for these tests is: google.com The one I ran today: |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.1.1 - 1 | 1850 | 1849 | 0 | 0 | 6 | 0 | | Destination host unreachable. - 100 | 372 | 0 | 0 | 0 | 0 | 0 | | Destination host unreachable. - 1 | 1837 | 1831 | 4 | 11 | 2008 | 12 | | Destination host unreachable. - 1 | 1848 | 1845 | 4 | 7 | 2006 | 5 | | Destination host unreachable. - 1 | 1848 | 1845 | 5 | 9 | 2005 | 9 | | Destination host unreachable. - 1 | 1848 | 1845 | 4 | 7 | 2005 | 7 | | Destination host unreachable. - 1 | 1848 | 1845 | 6 | 9 | 2010 | 10 | | Destination host unreachable. - 1 | 1848 | 1845 | 4 | 7 | 2008 | 5 | | Destination host unreachable. - 1 | 1848 | 1845 | 5 | 8 | 2009 | 7 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider Oddly, it seems a packet was lost between my computer and the router. But the bigger problem are the wrst spikes. As you can see, the average is perfectly fine but these spikes occur every 600-800 pings in time length, and some of them time out too. Below are some older ones I ran in the past. One I left running for a very long time. |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.1.1 - 1 | 17736| 17729| 0 | 0 | 3 | 0 | | Destination host unreachable. - 100 | 3563 | 0 | 0 | 0 | 0 | 0 | | Destination host unreachable. - 1 | 17716| 17698| 4 | 9 | 2015 | 9 | | Destination host unreachable. - 1 | 17715| 17697| 4 | 8 | 2013 | 6 | | Destination host unreachable. - 1 | 17712| 17693| 5 | 10 | 2015 | 5 | | Destination host unreachable. - 1 | 17713| 17695| 5 | 9 | 2014 | 6 | | Destination host unreachable. - 1 | 17715| 17697| 4 | 8 | 2013 | 7 | | Destination host unreachable. - 1 | 17713| 17695| 5 | 9 | 2015 | 7 | | Destination host unreachable. - 1 | 17713| 17695| 4 | 8 | 2013 | 8 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| | 192.168.1.1 - 0 | 10 | 10 | 0 | 0 | 0 | 0 | | No response from host - 100 | 3 | 0 | 0 | 0 | 0 | 0 | | REMOVED.snmn.ca.frontiernet.net - 0 | 10 | 10 | 5 | 6 | 9 | 7 | | REMOVED.lsan.ca.frontiernet.net - 0 | 10 | 10 | 4 | 6 | 9 | 9 | | REMOVED.lsan.ca.frontiernet.net - 0 | 10 | 10 | 5 | 7 | 10 | 10 | | xx.xx.xx.xxx - 0 | 10 | 10 | 7 | 8 | 10 | 10 | | 142.250.236.213 - 0 | 10 | 10 | 5 | 6 | 9 | 9 | | 209.85.254.87 - 0 | 10 | 10 | 5 | 7 | 10 | 10 | | lax17s34-in-f14.1e100.net - 0 | 10 | 10 | 5 | 6 | 8 | 6 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider The last one here was ran for only a short period of time, showing that for short periods of time, the names do show up and it looks all good. Any help in resolving this problem would be greatly appreciated. I tried contacting Frontier, but their tech support basically said "Turn it off and on again? Can't troubleshoot since its not our router".
  2. Hey guys, I've been lurking on these forums for a while now though this is only the second time I've posted. Let me start by saying thank you to anyone and everyone whom takes the time to read this, even if you don't know what to make of it, or haven't a piece of helpful information to put forward. Let me also say I have learned so much about networking and technology over the last 3 years searching for a resolution to my problem, and for that I am thankful because I truly am passionate about technology and learning about the underlying mechanics that drive it and even allow it to operate. But with that said, I should have come here sooner looking for help but I'm stubborn and tend to be impatient, and posting in a forum to wait forever for a response seems unattractive as I have had not great experiences with posting on forums in general and receiving help. I'm also autistic and tend to be more of an introverted recluse, so asking for help isn't something that comes easy for me. A brief foot note I'll add in an effort to be as through and helpful as possible. My services are internet only 300/300 symmetrical. Provider of course being Frontier. Network topology is very simple which is as follows, Alcatel Lucent i-211m-l ONT - Nighthawk XR500 - LAN. I've gone down the list of simple common sense troubleshooting recommendations you'd expect from anyone with even the slightest inkling into networking such as, eliminating the possibility of a bad Ethernet cable, running ping plotters to check for oddities in line activity, even doing line quality checks at dslreports.com, and to no avail. From all that I can tell with ping plotter line quality appears great as you'd expect on a fiber optic connection. I can share results of dslreports line quality test or ping plotter if requested, but again no indication as far as I can tell that anything is a miss. One thing I will say though that strikes me as odd, and having read extensively on NAT, especially enjoying the comprehensive and meticulously written article Badmodems has on the subject. Full Cone, Partial Cone, and Port Restricted NAT being the most common ways NAT is implemented, it confuses me that when I forward a port to say my phone to check if it's actually being opened, then do a port scan from say canuseeme, sometimes I get a LAN access from remote in the logs indicating to me that a connection to said port was at least attempted, sometimes I don't, but it never says on the other end that it was successful. It either always says connection timed out, or port closed. Even with NAT Filtering set to open. Which bothers me more than a little. I've also read a little about Teredo regarding Xbox and how Microsoft handles NAT and the implications of needing players to have the ability to connect to one another. I definitely have a few questions regarding that and possibly what Sony's version of Teredo is. My problem has followed me across two ISP's and two routers for three years now. First with spectrum using a Nighthawk R7000, and a Arris Surfboard cable modem I purchased to entirely eliminate ISP equipment from the equation. Now with Frontier Fios, an Nighthawk XR500 and a direct connection to an Alcatel-Lucent i-211m-l ONT. The common denominator being Netgear Nighthawk routers. The issue I'm experiencing is strange to say the least. Every device I own and use I experience "lag" or latency when using said device. A list of those devices includes an Xbox one X, PlayStation 4 Pro, Asus ROG Phone 2, Razer Phone 2, Dell Laptop, and many more I won't arbitrarily list. Suffice it to say it's anything and everything I use. Alongside a very high latency when using any of these devices is a strange phenomenon, where I feel like things on the screen are almost warping and changing size, almost the way say a scaling feature would work. And with that also comes this odd two dimensional quality everything from games to YouTube videos exhibit. To elaborate on that a little more, as a for instance when I am not experiencing the issue (which is very rare) things look amazing in games, be it on my ROG phone 2 playing PUBG Mobile, or on my PlayStation 4 Pro playing Call of Duty. It's like the textures are so alive with depth and detail and the colours appear so much more vibrant, intricate, and present. Strangely enough, I would describe the issue I have with audio in a very similar manner, where all the detail and nuance is gone. I can't hear enemy players in things like PUBG Mobile or Call of Duty for the life of me (literally lol) until it's too late or I'm dead. Sensitivity in games is also very inconsistent, and never feels the same. Whether it's the touch screen of my phone, keyboard and mouse, or a controller. YouTube videos appear pixilated and blurry almost, lacking in visual and audible information. Players in games like Blackout and PUBG Mobile are very difficult for me to spot. And distances are very difficult to gauge, where it seems like things on the map, be it players or objects, appear farther away than they should be. Things like my wingsuit in Blackout are consistently pixelated and fail to properly render in. And lighting and shadows are also very strange with things appearing darker than they should be sometimes, like shaded areas and inside of buildings. Sometimes I'll walk into a structure for instance, like long barn in Blackout right beside red barn, by wagers and silo and it will be dark and oddly lit and suddenly the lighting will change where I can see and it's lit up the way it should be. There are other oddities such as haptic feedback being horribly inconsistent across the board on every Android device I've owned in the last three years. And typing feels very slow and tedious, with what I would also describe as a "lag" or latency regarding the input of characters and haptic response to hitting a key. Again, when things are working properly the small percentile of the time they do, this is not the case and everything feels so responsive and it's effortless to type things out. And on a $1000.00usd phone sporting a Snapdragon 855+ , Adreno 640 GPU, Cortex A-76 architecture, and a prime core clock speed of 2,960 MHz, I would hope the very least I should expect to be a responsive keyboard lol ;D. Anyway I've rambled long enough, and apologize for being long winded. To anyone who reads this, let me thank you once again for doing so regardless of whether you have some helpful piece of wisdom to offer or not. I'm at my wit's end with this issue and it's causing me to go to some very dark places psychologically, so any help is most certainly appreciated. Again from the bottom of my heart, thank you.
×
×
  • Create New...