Jump to content

Search the Community

Showing results for tags 'forwarding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Black Ops 4 Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi everyone, after a lots of researchs and thoughts, i've found a solution to "delete" the slow GUI problem (slow interface when rules in port forwarding are active). I said "delete" because it's not permanent but you have to complete 2 simple things to avoid that issue. TESTS For the moment, i will explain how i found my solution (the console need to be lauchned after you've activated specific options for each test): 1) Host filtering ON / Port forwarding ON / Hyper-lane OFF = no issue 2) Host filtering OFF / Port forwarding ON / Hyper-lane ON = no issue 3) Host filtering ON / Port forwarding OFF / Hyper-lane ON = no issue 4) Host filtering ON / Port forwarding ON / Hyper-lane ON = slow interface 5) Host filtering ON / UPNP OFF / Hyper-lane ON = no issue 6) Host filtering ON / UPNP ON / Hyper-lane ON = no issue After those tests, we can deduce that there is an issue between host filtering and the port forwarding while hyper-lane is active. ------------------------------------------------------------------ SOLUTION This is the best solution i found for the moment (with Host filtering / Port forwarding / Hyper-lane active) : 1) Disable the host filtering 2) Launch your console 3) Let your console run to the main menu 4) Enable the host filtering 5) Enjoy After you've finished your gaming session, don't forget to disable the host filtering for the next time. ------------------------------------------------------------------ CONCLUSION As i can read in a lots of threads in the forum, there is still some bugs on the actual firmware but we can find solution ourselves and find the best way to use our router. If you have any questions about this, just let me now. It was Chive, peace out DUMA ARMY!
×
×
  • Create New...