Jump to content

Search the Community

Showing results for tags 'fail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 3 results

  1. I need help with my R1 on DumaOS latest firmware. It won't allow me into the UI after i put in the username and password, it continues to load till it say the R-app failed to load. Went to the forum and followed the factory reset instructions for the pin hole. Now neither the custom or default username and password work. Its only rebooting the router not factory restoring it. please help. been using DumaOS for months with no issue
  2. Hola buenas ayer estaba actulizando mi netduma r1 a otra version y sin querer cerre el navegador lo que provoco que la actulizacion se bloqueara, ahora soy incapaz de hacer que el router funcione, nose que puede pasar la verdad pero no consigo entrar, cuando busco en "resolver el problema" de windows me dice que no hay direccion ip asignada, es como si el router no funcionara. Intento reinciarlo desde el boton trasero pero no hace nada, necesito ayuda con esto por favor.
  3. Hi guys, I only received the new R2 router today and followed the setup as suggested in the manual. Everything was working from morning till afternoon. Later this evening I tried to access the DumaOS via 192.168.77.1. Unfortunately, I was not able to access it. I tried to reset the R2 by holding rest button for good 25sec. After the reset, I am now not getting internet connection on my R2 router. I cannot even access my Virgin Media hub 3.0 (in Modem mode) via 192.168.100.1 anymore. I also tried to do 30-30-30 hard reset, and somehow I was able to access internet and also access modem. But still not able to access DumaOS. I again reset the R2. this time again I cannot access nither Modem nor R2 dashboard and there is no Internet connection detected. My connection setup = Virgin media wall socket + Virgin media Hub 3.0 (modem mode ON) + Internet Port in R2 + Desktop (Wired) - Was working fine earlier. Now there is no Internet connection. Any help please guys?
×
×
  • Create New...