Jump to content

Search the Community

Showing results for tags 'extender'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 2 results

  1. Hi dear NetDuma team, All these tests were done against an XR500 running last official version of NetDuma software (V2.3.2.56). Here I come again... I have tested hybrid VPN in the following configuration: - Direct Wifi connection to my XR500 and here, everything works - Connection to a relay wifi on my extender and hybrid VPN does not work (I waited long enough to ensure the new IP for my PC was registered correctly in the device manager) - Ethernet connection to the extender and here same thing, Hybrid VPN does not work (same as above). The only difference is, when going through the extender the mac addresses are re-written as the extender acts as a proxy. The extender is the Netgear Nighthawk EX7700 and there is no choice on proxy or not proxy when it comes to configuration. I have already experienced the same behaviour with geofiltering. Now maybe you can try to convince NetGear to change their software on the EX7700 so that it allows the MAC addresses not to be rewritten. I am not expecting any fix on the current software, but I do hope that netduma 3.0 has been tested with re-written mac addresses, once again happy to test 3.0, I have already registered myself with Netgear but so far nothing. So it looks like that for some reasons, as soon as any of my devices goes through an extender (netgear, tp-link,...) none of the useful features are working. I was almost about to get an R2 just to make sure to get my hands on V3 but if this type of configuration hasn't been tested then there is no reasons for me to get 3.0 at all and I am fairly confident that I am not the only one using a Netduma based router with an extender to relay the wifi (as not everyone has their houses/flat fully wired in cat 6 and/or the wifi signal strong enough to go everywhere). Best regards, FX.
  2. Hello, SHORT VERSION: My Plex media server device is connected to my XR500 router via a 5GHz wireless extender. How do I configure QoS on the XR500 to guarantee an upload bandwidth of 8Mbps for Plex? Do I ‘Set Device Bandwidth’ to 8Mbps for both the Wi-Fi extender and the Plex media server, or just one of the devices? LONG VERSION: I have a Plex media server running on a My Cloud PR2100 in my spare bedroom. It’s connected to my XR500 router via a Netgear EX6150v2 5GHz Wi-Fi extender and all works flawlessly! The exact configuration is: WD My Cloud PR2100 <<->> NETGEAR GS308 Switch <<->> NETGEAR EX6150v2 Wi-Fi extender <<->> NETGEAR XR500 Router The Wi-Fi extender and Switch are connected via 1Gbps ethernet. In the XR500 Device Manager, the Wi-Fi extender shows as being connected to my 5GHz wireless network but the My Cloud PR2100 (and all other devices connected to the switch) show as being offline, even though they are not. Anyway, as with the 'short version' above, do I ‘Set Device Bandwidth’ to 8Mbps for both the Wi-Fi extender and the Plex media server, or just one of the devices? My connection speed is 60Mbps down / 15Mbps up. Any other info or screenshots I will gladly provide if needed. Thank you.
×
×
  • Create New...