Jump to content

Search the Community

Showing results for tags 'drop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Internet Optimiser support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 3 results

  1. I bought R2 about a month ago, I specially got my internet all changed to a public IP instead of a VLAN which was a lot of work. I have tried everything to fix the mentioned issues in the title. This thing cannot handle my internet and network at all, I have a gigabit connection and it shows 10 mbps on connection benchmark. When I just got it, it was working well, but with time the quality has degraded at a constant rate. This is a pretty expensive router too, this internet and packet loss issue is not to be expected of a product of this price range. I changed back to my R7000 and everything is stable and amazing again but unfortunately I cannot have the QoS and geo-filters on it. I need help, please this is extremely aggravating and I have been on this for a while. I have a dual stack connection (IPv4&IPv6).
  2. Hello, since a lot of time, the wifi of my 2 phones at house (s7 edge and iphone 8 plus) wifi drop a lot. I tried to reset the phones, reset the netduma r1 but nothing, I heard a lot of put manually an ip for my two devices but I don't know how to do it, if someone can help me. Thanks in advance.
  3. Hi, I noticed that my 2.4 Ghz wifi often tends to have signal drops, from full signal it passes almost to zero. I state that I have several wifi networks in the condominium, my house is 60 square meters, the router is in the central room and I have set the channel on a free one not used by others. Is it possible for other networks to disturb the same while being on different channels? Thanks.
×
×
  • Create New...