Jump to content

Search the Community

Showing results for tags 'connectivity'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 3 results

  1. This morning when I woke up my Wi-Fi network was not connected to the internet. I went to my R2 and noticed an error message on the system info that mentioned "Maximum number of DNS queries (max:150)" while in the system information I hit the "reset MAC address" button and all of a sudden the issue was resolved? Internet is once again working fine. Can someone please advise me what exactly would have caused this and how I can ensure it doesn't happen again, luckily I was home this morning so I was able to resolve the issue but my wife isn't so tech savvy and would have been without connectivity all day had I not noticed the issues before leaving for work today. current configuration: Bell Home Hub 3000 > R2 >Google Wi-Fi
  2. So I have a netduma router and for some reason one day the Wi-Fi stopped showing up and I cannot access the router to the IP need help urgently
  3. Purchased and setup a Netduma connected my xbox directly to the unit and unable to play any mass effect andromeda multiplayer. Disabled all geo filters and also loaded the general gaming profile. No error messages my character just will not load up. I setup my original Nighthawk router and able to play all games just fine
×
×
  • Create New...