Jump to content

Search the Community

Showing results for tags 'connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 12 results

  1. Hello, im having an issue after i moved to a new flat AND ISP. I reset my router to factory settings and did everything from scratch, im also using PiHole as my DNS (i used it before i moved and it didnt cause the following issue). My problem is that whenever i come home, my phone, and thus phones of people that come visit, get an error message about no internet being available on my wifi for about 30 seconds before internet starts working for the device. This issue didnt happen before i moved. Internet works fine for devices that are already connected for a while, but the wait time on the new ones is annoying. Any idea what can cause this? Thank you, David. (quick edit: before the latest firmware update, the connection on the devices after they finally connected was abysmal and laggy, but the reset and update seem to fixed that)
  2. I enjoy this game but I'm about at my wits end for dealing with the connection issues. I don't know what to do. For reference on CoD Blackout I ping avg 15 ms consistently in every lobby buttery smooth and have done so for months upon months. My connection is extremely stable high speed FTTP fiber connection. However, more than half the games I try to play on Apex Legends experience absurd lag/rubber banding/high pings and it's extremely inconsistent. For example I watch the ping and some games I'll run 400+ ms for a couple mins then slowly drop down into the 50-60s, then spike back up etc. Every once in a while I'll get a nice low 30ms ish consistent ping and the game feels great but I'll go some entire 2-3 hour sessions where every game has horrible lag. I've done the trick to change data centers to other acceptable ping ones based on their in game selection w/o much luck. I live in Indiana and was wondering if anyone has identified any good data centers I can try to connect too that seem consistent or have any other suggestions. Best Regards,
  3. Is it possible to connect the netduma r1 through a powerline adapter?? I want my netduma to be in another room of the house, my thoughts are about doing this setup but I don't know if it will works: router isp-----powerline adapter connect to the isp router-----duma connected to the powerline adapter with a cat7 in the PoE port-------all devices.
  4. Hi, im playing street fighter AE on PS4, with 80 down and 20 upload and a ping of 7 mi sec.I live in london. Im having problems getting matches and when i do. countries such as spain, italy, sweden and germany are the coutries i feqently get matche up with and this is with my geo filter off, all ipv 6 disable. cc set @ 70/70. hyper taffic on. upnp port forwarding able and applyed. And when i do turn on the geo fliter, i dont get no game for @ least 20 minutes or none @ all.. please help
  5. I am experiencing that my devices stop recognizing the Netduma R1 router. Restarting the router works every time (for around 1-2 hrs, then it loses connection again.) This has been occurring regularly for about 3 days. The issue initially started occuring on version 1.03.6h (Which was pre-installed as I got mine in the autumn.) I have attempted to upgrade the firmware to 1.03.6i, but this has not resolved the issue. Whenever I lose connection, troubleshooting tells me my IP address (which is a reserved one in the DHCP scope) is not valid, and that the default gateway (router) cannot be found. After attempting to ping the router with ping 192.168.88.1 in cmd and accessing the control panel, it confirmed that the devices do not have a connection to the router after a certain amount of time. My DHCP lease is set to 1 week, so that is not the issue either. It does not appear to be an issue with my internet provider either. I am also connected with Ethernet. This is occurring on every device on the LAN, not just my computer. Is this the right place to post this? If not, how can I contact customer support?
  6. Hey Netduma comunnity! I´ve been playing COD since the launch of the first one, all the this time has been a constant learning about connection, lag, lag comp, servers, netcode... some times It look´s for me more like a engineer than a gamer. Now it´s time to ww2, I´m now 170´s master prestige, so I´m so frustrated, why?, it´s simple, yesterday after some hit markers and 1 kd and lower ratio matches (my average in this game it´s fine 1.79) I decided to go to IW, I love that game (improved a lot since launch). The experience was flowles, every single match was a nuke chance, reached some high killstreaks almost 70% of the matches... etc. I´ve been improving my connection this last days, I´ve bought a XR500 Nighthawk, fiber optic, connected straight to the ONT-XR500 (no ISP router), I´ve changed old thernet cables (now CAT 7), and some config´s than let me play at 4ms to Madrid (Spain) activision dedi server. So, what´s happening to WW2 if I really noticed my high broadband quality in one COD and it´s not happening in the las one WW2 COD. I think that weapon balance is broken (did you see the shotgun with insendiary shells?, they kill you in one shot from 100 mtrs!, so the killstreak is more difficult to reach) , there´s a netcode issue that randomly make me shoot first and die first. What do you think about it?. am I the only one? Have a nice day
  7. I'm putting the netduma device in the norton system. What's the IP address for the Netduma R1?
  8. Under device manager on my Netduma my PS4 PRO shows up as a straight red line connected to the netduma router which means wired connection while im playing games online i can see the straight red line disappear then come back regularly while im playing like its dropping ethernet connection while im playing then coming back my question is why is it doing that an also is their a solution?
  9. Below you will find two different videos of me playing BO3 FFA. The videos were recorded 1 day apart from each other using the same equipment. You'll see in one that I win easily. The other, you'll see me get destroyed by a shitty connection/server. Though in this case I believe the server was fine and my internet connection was flaking. No one in the lobby had a poor connection according to the in-game latency bars. Everyone showed as a 4 bar. But there was one person who was skipping all over the place. This is what I struggle with on a daily basis. This can happen even between matches. First match, I win. Second match I get destroyed. I can run Ping Plotter all day long and not see anything that would indicate this poor of a connection. In the videos you will clearly see that the in-game Ping meter is showing exactly what I'm feeling and seeing. Which is why I believe the in-game ping meter and always have. Now that meter may add the processing time into its calculations but it's still accurate and directly corresponds to what I'm seeing and feeling. Rant over... Enjoy your day peeps. https://www.youtube.com/watch?v=Ghq-T9PF5Bc https://www.youtube.com/watch?v=xlhqDs-Mt60
  10. So I've been through 2 netdumas now the last one just died, this one is having issues and i only got it this last winter: Every now and again I'll remain connected to the netduma, full bars of connectivity, can connect with the ssid but its a limited connection and I can't even access the netduma interface, it just instantly comes up with a connection error, this is the same for all devices in the house and i have to restart the router and wait for it to go back which sometimes it doesnt for surplus of an hour. It is connected through a bt hub but thats all configured right (wifi turned off and dmz etc) and i have tried all obvious things (factory reset, channel frequency, move devices away from the router etc) any help or failing that what is the warranty length and can I get one please
  11. Hi: My NetDuma cannot connect to the internet (wifi or hardwired). When I tested a Netgear Nighthawk X4S it was able to connect to the internet both wifi and hardwired. I have been in contact with someone from NetDuma via email, but I figured I would use the forum. While connected via Ethernet, I am able to connect to the Netduma interface. WAN settings currently are: WAN MAC Address - Disabled WAN VLAN - Disabled IPv6 - Enabled MTU - Enabled PPPoE - Disabled WAN IP - Disabled Any help would be greatly appreciated !!!
  12. Hi, So I'm Really hoping someone can help me out as I've pretty much tried everything I can think of to solve this. My predicament is this, I went to play on my Ps4 last night to play some multiplayer and i wasn't connected to the PSN so i tried to connect and I kept getting an error, so i go to my internet settings on the ps4 and do a network test and everything is fine apart from under Playstation Network sign-in it says "Failed". My first thought is the Playstation network is down but thats not the case. I go to my PC to log on the Playstation website and i get this... Access Denied You don't have permission to access "http://auth.api.sonyentertainmentnetwork.com/2.0/signin?"on this server. Reference #18.128b1bb8.1486807342.452f032 So i reset my ISP Router and the Duma and test the connection again with the same results again... My next thought is to try the Playstation App on my phone and see if I can login through that, again i get an error. I switch my phone over to my Data and not my Wifi connection and i can successfully login, yay, so i now know its not a PSN Fault. After this i tether my phone to the PS4 and try connecting to the PSN through my phones Data Connection with success. My next idea was to unplug the Duma and plug my PS4 directly into my ISP Router, and success i have a connection, PSN logged in fine but the Downside no Duma Controls so I try Turning off Modem mode on my ISP Router connect the Duma back up and everythings working as should be. I much Preffered having my setup as ISP(in Modem mode)>NetDuma> and then all connections from the duma so i have full control over Congestion etc.. I have tried again this morning, reset both ISP and Duma, Factory Rest the Duma. still no joy with PSN, its like the Duma just doesn't want to connect to the PSN when connected to my ISP in Modem mode, which has been fine up until last night. I haven't changed anything on the Duma since initial setup last year. i will be fine connecting to my ISP and then putting that into a DMZ for now but I'd Like to be able to switch it back if possible. Sorry for the long winded story but i was trying to cover everything I have tried so far. Any help is appreciated. -James.
×
×
  • Create New...