Jump to content

Search the Community

Showing results for tags 'connection issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 1 result

  1. Good morning all, I have issues with lag and consistent connection drops. I have 300 down and 50 up, when i run the speed test i get around 325 down and 30 up and a ping of under 10 with my ISP from spectrum. I have no lag or connection drops when i play directly from it. However when i run my test through my netduma i get no higher than 70 down and 20 up and my ping is never below 60. I've tried resetting it and even purchased all new cables. Yes i have set my bandwidth on the netduma to 300 down and 50 up. Any help would be greatly appreciated.
×
×
  • Create New...