Jump to content

Search the Community

Showing results for tags 'cm1000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 1 result

  1. After following this video on port forwarding and following each step as mentioned, my NAT type on LAN/Ethernet Connection is "Open" When the PC is the only device playing Cold War and it's on a LAN/Ethernet Cable connection, then the NAT Type would be "Open". However if the PC is the only device playing Cold War and it's on a Wifi connection then the NAT Type would be "Moderate". When the PS4 is the only device playing Cold War and it's on a Wifi and "Type 2" connection then the NAT Type would be "Moderate". When the PC & PS4 are playing Cold War at the same time then no matter what kind of connection the devices are on, both will always get a NAT Type: "Moderate" Note: I haven't tested LAN/Ethernet Cable PS4 since realistically that device won't have that type of connection normally. Adding the port forwarding rules has been the only way I have managed to get a NAT type on LAN/Ethernet Connection as "Open". Without the forwarding rules, I would get NAT Type "moderate" despite having the NAT Filtering on "Open" and UPNP enabled. (PC & PS4) How can I have the NAT type: "Open" while on a wireless connection? May someone please help me out, I'll actively be checking back on this post to see your replies. I'll try to provide as much information I can, thanks in advance. Modem: Netgear CM1000 V2 Router: Netgear Nighthawk XR1000 Download: 250mbps Upload: 25mbps Settings that I changed in the Netduma 3.0 OS, anything not on the list below was not changed from default. WAN Setup: NAT Filtering-Open LAN Setup: Reserved IP Address for Computer Wireless Setup: Enabled OFDMA for 2.4GHZ & 5GHZ Wireless Settings: Enabled MU-HIMO IPV6: Automatic UPNP: Enabled QoS: Traffic Prioritization- Turned off "DumaOS Classified Games" Other Time Zone: PST Discord: Kyūsuke#5267
×
×
  • Create New...