Jump to content

Search the Community

Showing results for tags 'cc lan limited congestion'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Black Ops 4 Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello! I have this problem. My PC and a NAS are connected directly to the Netduma R1. When I copy a file from a NAS Share to my PC, the connection works at 100% (112 MB/s) but when I copy from my PC to the NAS Share, the connection is limited to 30 or 40%. I discovered that if I disable "Share excess", it works at 100%, copying in both directions at 112 MB/s. I also discovered that it happens when the Transmission application is activated on the NAS server, but it only consumes a few mbps of bandwidth. Is there any way to just disable "Share excess" only for the NAS? How can I solve this problem? what can I do? Only used to surf the internet, videos, movies, etc. No for games. This is my configuration: The speed of my internet connection is 100mbps download and 5mbps upload. - Reactive Algorithm - set bandwith 100 / 5 - 100% anti-flood - Share excess enabled - Reset device prioritisation & apply - Disable IPv6 in WAN, LAN & misc - Disable deep packet in misc - Disable turbo mode - Disable super turbo - All ethernet cables i use connecting the R1 to all devices are Cat6 Copy from PC to NAS Share Copy from Nas Share to PC Thks in advance!!!!!!!
×
×
  • Create New...