Jump to content

Search the Community

Showing results for tags 'bricked'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 1 result

  1. hopefully, someone can help. I bought an R1 and when I tried to upgrade the firmware to the new OS, unfortunately, something went wrong and it has bricked my router... I have tried doing 20/20/20 reset I have tried many versions of the pin reset but nothing seems to work. I can see lights on the box and it makes the sound but I can't access the GUI. I had a similar issue with the XR500 but I managed to TFTP into that and sent the new img file and that sorted it... unfortunately this doesn't seem to work on the R1 also the firmware file isn't an img. please can anyone help thank you
×
×
  • Create New...