Jump to content

Search the Community

Showing results for tags 'bad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 1 result

  1. https://drive.google.com/open?id=1tOt2KZVVu_jCpiikd4s6LXhKfyvxomIxsame time every night im getting this unplayable lag in TERA watching port 10001 and that ping shows ther i need help figuring out if this is the router or my isp literally the reason i wasted 200 bucks switching from pfsense id because im sick of the strict nat and not being able to do anything and there was nothing i could do about it i never had this problem with pfsense had a lot of other issues but thats not the point https://drive.google.com/open?id=1tOt2KZVVu_jCpiikd4s6LXhKfyvxomIx i uploaded them in this folder using a Linksys modem, and an 8port switch but the computer im useing id conected directly to the netduma, wifi on the neduma its self is disabled as you can see in the pic, modem specs are docsis 3.0 "up to 960Mbps", ther are 2 diferent routers im useing for actualy wifi that are conected to the switch that are used for phones and the rokus in the house i have seartched the forums and nothing came up relating to my issue plus im not good with forums i honsetly dont get how to really use them and honestly i wasnt expecting a reply at all i post on other forums like LTT and pfsense and i get nothing
×
×
  • Create New...