Jump to content

Search the Community

Showing results for tags 'SB2000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Black Ops 4 Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. So I have the R1 connected to an Arris SB8200 cable modem. I have been having issues with T3 and T4 timeouts causing the modem to reboot. I thought this was an issue with Comcast. But it appears to be the same problem I had before with the SB6183 and its Energy Efficient Ethernet. Any heavy internet usage like downloading or streaming causes T3 and T4 timeouts leading to the modem rebooting. Does anyone using the SB8200 have similar issues???
×
×
  • Create New...