Jump to content

Search the Community

Showing results for tags 'Port Forwarding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 10 results

  1. Every forward port I try is closed, according to port checking tools. I've tried so much. This is my usual setup. Everything is gigabit. I rebooted everything. I made sure the Geo-Filter was off. I tried a direct connection from the XR500 to my PC, cutting out the R7800. I disabled the DMZ that was set to the PS4's static IP. I tried with and without UPnP on. It's usually on. I checked that the ports were correct. I checked the ports that are supposed to be open for my NAS, too - same. I checked Block Services just in case - set to never. I'm really giving up, I've had so much bother with this router and the R1 before than when I had that. It's so demotivating and it's sucking the energy out of me, legitimately leaving me feel down as hell that it just won't work. This is completely separate even from the issues I have with the Geo-Filter. The cable modem has no interface. Please help, someone. 😔
  2. Hi All I have had my R500 running with ports forwarded for my PS4 for a long time and my R1 before that. I have always been able to get an open NAT this way. Having bought myself a PC and wantign to enjoy some of the benefits of PC gaming I trieds to get the PC ports forwarded also following advice from on here and youtube. Unfortunately I am still struggling with a moderate NAT. CAn anyone help? These are the PC ports I have forwarded TCP: 3074,27014-27050 UDP: 3478,4379-4380,27000-27031,27036 UPnP is on as it is with the PS4. I should also note that my PS4 is also still set to be port forwarded and that my geo filters for both console and PC are set to spectate. HELP :) Thanks
  3. Hi, I have been having some issues setting up my Minecraft server, primarily with port forwarding. My physical setup is just a NetGear XR500, I am connected to it via Wifi. I have forwarded the ports (TCP/UDP) 25565, and then as that did not work, tried 25569, and still no result. The server was unable to be reached by my friends, and when checking via canyouseeme.org, the ports reported as closed. I have double checked that I am using the correct internal IP, and I have tried both the external IP addresses I have. Which is unusual, I know, because I have never had 2 externals before. The WAN address I see via DUMAOS is different from the one I get when search "what is my ip address" via google. Before getting this router, I had been able to search my ip via google, provide that to my mates, forward 25565, and then no further issues were had. I have also tried re-forwarding the ports. If someone has had this exact same issue, and I have overlooked that thread, please link me so that I can try to fix it there. Any help is appreciated!
  4. For all of you that are new to port forwarding and want to use it as a more reliable way of opening ports that are needed for your gaming needs then look no further than the portforward.com guide to help you with a step by step guide. Please remember to disable upnp as you cannot port forward and use upnp at the same time without port conflicts. https://portforward.com/netgear/nighthawk-xr500/
  5. Hello guys I've been trying to get rid of this blue closed nat window in device manager tab but I seriously can't find out how. I saw some youtube/netduma guides but nothing works 😕. I'm not using netduma for any consoles only pc's-phones. I tried different things on my isp's modem/router but no results. My isp modem/router is speedport entry 2i. From what I heard there's no "modem only" option. These are the options I get in the DMZ and Port Forwarding tabs. Any help appreciated.
  6. ok, so i want to open the port 25565 so i can have a minecraft server to play with friends. I have tried literally everything suggested to me, i am just amazed it is so hard to do!! I think it has something to do with the connection between my modem and my netduma. My netduma is in the dmzplus mode of my modem. i just dont know if this can be resolved but if you have any suggestions i would appreciate it. also, i have upnp enabled right now and it automatically opened ports on my computer that i am trying to manually open ports on. when i test those ports online they are closed as well. do you think its possible that the online port checkers are inaccurate?
  7. Hi i am trying to open a port for a minecraft server. whenever i add the rule on the netduma and use a port checker online the port is not opened. I have my netduma in the dmz with my main modem. how can i get the port i want to open, actually open? any help appreciated.
  8. hi, bear with me im gonna provide as much info on the situation as i can. I have DESPERATELY been trying to port forward on my netduma. I have tried literally everything and cant get it to work, all i need is 1 port opened!! I have my R1 setup in my modems DMZplus mode, and its like my r1 just cant do port forwarding. i have assigned a static ip to my pc through the windows network settings, and the dhcp lease settings on my netduma. but even after doing all this and trying to get it to work whenever i test the port im trying to open it is always closed. If yall have any info on why this is happening or could help me out i would really really appreciate it!! thanks
  9. The Instructions on DMZ/Portforwarding did not set me to an OPEN NAT Type... The issues are as follow... with GEO Filter disabled (not even set up yet)... I still continue to receive a Moderate NAT Type on COD Infinite Warfare. I tried Opening Ports instead and that seemed to work. The Port that OPENs ALL and is a BE ALL is 3074. That doesn't inherently fix that NAT type issues however that exist with PSN Chat. If I forego the NetDuma R1 and use the Router (Linksys AC1200+) or any notable Gigabit router for that matter I don't have any of those issues with PSN Chat (PORT ISSUES). Even though I've placed the Netduma on DMZ it's not behaving as if it was on the DMZ... I tried this with the Actiontec MI424WR I as well with the same negative results... It's quite frustrating to think that this "WORLDS" greatest gaming router can't handle two of the most COMMON routers, 1 being the MOST common in American Households today given that it operates Verizon FIOS in Northern America. MY ISP is Verizon FIOS 300/300 and I can't even utilize the full network features because for some reason whether it be firewall/layer/firmware not even bridging fixes the issue... I've concluded that Port Forwarding Opens the ports but DMZ a conventional solution on typical routers connected to modems that works 100% of the times does not work on a router-router configuration... I've exhausted many hours and pages upon pages of support and text... Yet to no avail have found no solution to this... You need a firmware update desperately to append these negative results...
  10. So recently on my Xbox One, I saw that my Nat Type was coming "Unavailable".I looked it up online and basically what you have to do is open up Port 3544.So I did that using Port Forwarding on the R1.But still it said "Unavailable" and still told me to open up Port 3544.I do have UPnP enabled.I actually have another router which is my main router where I receive my internet from and I have set up my PPPoE connection.But I use the R1 as the main router and all the devices are connected directly to the R1 and not to the other router.So basically one router fetches the internet and the R1 is connected under that.But all the devices are connected under the R1.I have even done the whole DMZ thing where you have to put the WAN IP into the DMZ of main router.But still my Nat Type is Unavailable and keeps on telling me to open up Port 3544 when I already have done so.Please Help someone!!
×
×
  • Create New...