Jump to content

Search the Community

Showing results for tags 'Please HELP'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 3 results

  1. hi iv just moved to a new broadband and iv just received a new router that as a bridge mode in the software would anyone be able to help me set it up to use bridge iv been trying now for 2 days and i cant get it to work am not tech savvy which makes it worse lol iv tried contacting my isp but they wont help me also iv tried too do it from the manual but i still cant do it. router is a zyxel VMG1312-B10D PLEASE HELP !! iv also tried setting up the netduma to my new router and my download speed should be 60 up but am only getting just over 10
  2. i just came from work exited to play. when i find out i got none internet i check every thing is connected the right way.when connect my computer from my internet provider modem is fine i get internet,. i reset my netduma like 20 time factory reset and reboot and still get no connection when i run a diagnostic test in just telling my something about my dns i gues the modem cant connect to the router i switch all hub and nothing basicly i try everithing is there any segestion please i can play withoght my net duma
  3. ok so i just upgraded my internet to 100 down/40 up. for a few hours i was only getting 50 down and 20 up then i rebooted my netgear nighthawk to see if it would give me the right speeds. it did and gave me like 93 down/32 up so i was pretty happy. i unplugged a cable to try cat6a with the dsl cable to try get better speeds/ ping but the cable wouldnt fit, so i went plugged eveything back to normal, rebooted the modem/router but it went back to the old speeds 50/20 and now im stuck and cant get it back to round about 90/30........ any help need it fast
×
×
  • Create New...