Jump to content

Search the Community

Showing results for tags 'PING'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 46 results

  1. I live in San Francisco, practically right next to a server that is on the geo-filter, however i can never find a match very quickly/the ping in the game is always, any tips on getting fast searches and also low ping games since i am right next to the server thanks guys
  2. Hi I was just wondering if my ping under load was high in comparison to what others get. A jump of 4ms to 40ms does seem a large jump especially when download under load is 14ms Can anyone offer any insight please or ways to try and reduce the ping under load or is this only something the ISP can resolve. I also see similar results in the fast speed test when connected to the sky box
  3. Recently bought a xr500 I need some help with QOS I get 1000 down an 50 up. Can you reccomended what I should put it as I play call of duty an keep getting lag spikes whilst playing 😢
  4. 2 things. How do you move my geo filter to calirfornia, looks like it's hovering over the UK, that a bit far from me. Also, does anyone else's Wi-Fi constantly cut in and out throughout the day, mine does it all the time and it makes coding very hard for my girl, she thinks I wasted my money on the duma... Hope she not right, lol.
  5. Top picture are sliders at 70/70 bottom picture is sliders at 70/72 with bandwidth at 950 down 750 up, my modem reporting speeds of 1.09gb down and 812 up. I was wondering to get the lines straighter do I move the sliders upwards so 70+ or lower so under 70? Any recommendations on settings?
  6. Let me say first that for the last 2 weeks its been working fine, no issues whatsoever. geo circle its like 1200km+ so no size issue, or any changes as they rarely need to be made, na warzone servers they are always in the geo zone. But the past 2-3 days its been acting up on Warzone, like the ping just climbs and climbs and then it just never finds a game. It often will find the server and then drop us out, and then back into a lobby, over and over and then eventually getting a game but its just so SLOW now. but the worst one it will just start at 80 ping, then look for 156 ping and just never find a game and stay at that ping(the worst issue). even if i move the zone around a bit it doesnt matter. The ping is usally 50-70 once in game so its perfectly fine, but its the lobby/joining issue thats really wack. Why is it doing this now? like i said no changes on my end. is there an update for the router i missed or something new on dumaos? its just incredibly odd. it was perfect even at 750km lol so i just dont get it, i made it bigger to help to 1200 but it doesnt matter sometimes, it will do above.
  7. Device: R2 Version: 3.0.205 Title says it all. I live in Kansas and there are plenty of servers around me with decent enough ping (20-40), but over the course of about 20 warzone games or so I still have yet to have a game below 50 ping (best I've gotten was jumping between 50-70) and I am still getting small hitches/stutters every 5 seconds during gameplay. I put the ping assist at 0, and I have my range set to 800. Strict mode is on. Auto-Ping host is on. The only thing connected to the R2 is my PC so It is not congested, and I also have the bandwidth allocation set to gaming at 85. The Geofilter is cool, but the NA servers don't even pop up on it for me (sometimes the one in Europe will show up) and I am always having to use a peer connection. The only difference I've noticed since using the R2 is that it now takes longer to be put into a lobby, and instead of getting a decent ping every 2-3 games I now can't even get a game below 50 (20+ games and counting). Screenshot of connection benchmark is attached. I got a D on speed because its using a 1.0 gbps scale. I pay for 500 gbps so 358 is okay. If I am doing something wrong please let me know. I'm open to any and all suggestions. Thanks 🙂 Edit: My setup is Wall > ISP modem/router combo > R2
  8. Hello I recently contacted support on here since my wifi kept turning off for no reason untill I turned off IPV6 which solved a lot of the problems. But it also made a new one. I'm get very high ping spikes in game no matter what game. It's not at a certain time ether I could go 30 min and no ping spikes then there would be one every 30 sec for a few hours. I don't know how to fix this problem any help?
  9. Bonjour, J'ai acheté le XR500 pour pouvoir jouer à des jeux comme Call Of Duty en ayant un ping stable car chez moi l'ADSL est assez instable et il y a beaucoup d'appareil connecté. J'ai configuré le dumaOS pour faire en sorte que je n'ai plus ce problème mais en game mon ping monte et redescend ... J'ai ouvert les ports, j'ai configuré le géofiltre sur 600km autour de chez moi, mis ma console dans "hiérarchisation du traffic", mis 82 dans le QoS pour ma console. A noter que le routeur a détecté que j'avais une bande passante de 10Mbits/s en download et 1Mbits/s en upload. Pouvez vous m'aider ?? Merci d'avance !
  10. Hello I've had my Netduma R2 now for a few months since I wanted a gaming router and a better speed. I sometimes have my internet go out randomly on my phone and computer. Doesnt matter what im doing its always cuts out and I got to unplug it. I tried some other methods that were posted such as changing static IP to 168. I also installed a file that was posted but it seems to do nothing. I also have a problem when im playing a game. Such as for example in CSGO when im playing on any server I get random ping spikes such as this one below. And it stays this way for 30 sec then goes back to normal it can go as high as 500 from what ive seen then goes back to a normal 15-40 ping. I have yet to find what is causing this and how to fix it please help!
  11. Hola buenas soy nuevo en este foro y necesitaria ayuda, tengo un R1 y en el geofiltro cuando busco en dispositivos mi pc, aparece bien, lo aplico, pero el problema es que solo me sale xbox, ps4,scgo ect, warzone no aparece, alguien podria ayudarme?? la version 3.0 parq el R1 funciona??
  12. Hola, no puedo ver jugadores, ni servidores, no funciona la restricción de pin, como se aprecia en la imágenes busco servidores de máximo pin 35, pero no funciona, juego como antes de tener este router pin 60/80. El geofiltro tampoco funciona, adjunto imágenes. Tengo fibra de 600 y juego en Pc. Necesito ayuda, he probado diferentes firmware, diferentes configuraciones, he leído todo lo de este foro, muchos videos en YouTube y no consigo la solución. Ayudaaaaaaaaaaaaaaaaaaaaaaaaa
  13. Hi, I'm still trying to get the best ping possible but I'm starting to feel like it's as low as it's going to be. Not sure if it's the R2, My ISP or modern warfare but my ping seems to be all over the place with small ping spikes during games, deteriorating performance over time and the odd lag here and there. When I first start playing the game my ping in game will be between 20-30ms sometimes lower then after a few games it continues to rise up to 47ms this is during a match. If I close the game and reboot the R2 the ping will be a bit lower again for a couple of games then rises again. I also get some strange lag from time to time like my character is doing a crazy sprint on ice. I check my ping during matches via the options menu on the latency graph: This goes up and down constantly from 15ms to 49ms when it's at the highest that's when I get the lag sometimes and its noticeable in my gunfights too sometimes my bullets all register and sometimes they don't during the same match. This is my ping most of the time when searching for games not sure if it's much help: I'm with virgin media and have the superhub 3 😫 and I've not heard good things in terms of ping lots of people talking about ping spikes could this be my issue? Also noticed my nat type is moderate in game the past few days but my PS4 still says nat type 2? This is how I have my R2 settings atm and seem to be the best I can get: my average ping as per the geo filter is 19ms and my average in game is around 30ms. Is there anything I can do to get a lower more consistent ping or is this the best I'm likely to get? If so I think the R2 may not be for me as I'm not noticing much difference. Cheers.
  14. I need some help, I bought this a week ago set it up was having substantially higher ping then my ISB modem/router combo I play on Ethernet fibre direct to home 1k up and 1k down internet from Bell Canada with a Home Hub 3000. Typically would get 15-19ms ping in warzone with the R2 and all the geo settings priority to my PC and was getting like 28-30 ms which to me is unacceptable since i primarily bought it to get even lower ping. Eventually fixed some settings and got it around 22-25ms which is still not better but w.e With that said then my Fiance came home and her office is upstairs 1 floor, she uses wifi. It kept cutting off her wifi and the range was atrocious... followed some advice to unlink the 2.5 and 5hz still no fix and the best part is that my internet began to completely shut off or increase my ping past 400ms in warzone while she was working upstairs.... the only fix to this was to reboot everything.... I dont know whats going on ive known for years that Netduma is great for gaming etc but so far my experience has been terrible. I have had to revert back to my ISP modem/router, and in the meantime bought a wifi range extender because i really want to use the new router... any suggestions or known issues why my ping is higher? why the internet cuts out or increases my ping to 500+ ms essentially cutting out my internet or why the range on the wifi cant reach 1 floor above?
  15. I bought R2 about a month ago, I specially got my internet all changed to a public IP instead of a VLAN which was a lot of work. I have tried everything to fix the mentioned issues in the title. This thing cannot handle my internet and network at all, I have a gigabit connection and it shows 10 mbps on connection benchmark. When I just got it, it was working well, but with time the quality has degraded at a constant rate. This is a pretty expensive router too, this internet and packet loss issue is not to be expected of a product of this price range. I changed back to my R7000 and everything is stable and amazing again but unfortunately I cannot have the QoS and geo-filters on it. I need help, please this is extremely aggravating and I have been on this for a while. I have a dual stack connection (IPv4&IPv6).
  16. Hi team netduma , I 've net duma version beta, just a While 3 weeks ago I have this problem, how I can fix it I've tried it on all browsers but unfortunately it doesn't work Also, the adblocker is not working properly, I hope you can fix it Hope it will be fixed very soon It is a very important tool Best regards
  17. Guys whoever can help me optimize my settings ill really appreciate it I'm a cod player and I'm trying to have the least buffer bloat and ping as possible if anyone has some expertise in this field please lmk the support hasn't contacted me back after emailing them and I'm trying to fix this as fast as possible thanks so much to any of the help!
  18. Hello, I've been getting 2/3% packet loss in Fortnite pc, my ping is good 30ms and there is no spikes, is just the packet loss that don't let me place some buildings or sometimes I'm not able to edit, this issue seems to appear more on creative games but also on normal game modes. I have the xr500, 300/300mb and my setup is this: isp router----xr500---ethernet to gaming pc. I have 70/70 anti-bufferbloat and traffic prioritization with dumaOS classified games enabled and also my pc with games console service. What can I do to fix this, because is really frustating. Thanks in advanced.
  19. So i like the whole geo filter an that new geo fencing that suppose to come out in Update 3.0 but, Can we please allow users to set there ping assist without fast search lower than 30ms! I like to try to achieve a 20ms lobby or a 15ms lobby! I dont mind sacrificing more Matchmaking to find the perfect lobby that i desire. Id much rather search longer for a 15ms lobby or 20ms than instantly find a 30ms or 50ms lobby. This would help me alot in games like Call of Duty. Please allow this! Because everytime i set my Ping Assist to 20ms the OS breaks an i get into 50ms-150+ms lobbys an the only way i get my ping normal again is setting it back to 30ms! In Geo Filter. Id like to try to search for lobbys lower than 30ms without geo filter breaking itself. I dont mind as i said adding more time to Matchmaking to find my prefect lobby.
  20. hi I have bought yet another XR500 as my WiFi on the R1 isn't powerful enough in the apartment i live at. the problem i have now is with the R1 i get the most stable connection ever see pic and the XR500 i cant achieve the same same no matter what i have tried? can someone help me on this matter as i feel like sending the XR500 back 😞 top Pic is R! and Bottom is XR500
  21. Hey! This ping problem is kinda difficult to explain: A few weeks ago I encountered a big latency problem while sending text messages over WhatsApp. It took multiple seconds to send a message and almost 10 seconds for a voice message. (My connection: 60mbits down and 12 up.) I checked my ping via Speedtest.net and Fast.com: 9-10ms. I restarted the router and it was fine again. As the problem occurred a second time I checked my ping on another website (Its a German website as Im from Germany) www.wieistmeineip.de. It reported a ping of 1900ms! I restarted the router and it was back to 160ms (Speedtest was still reporting 9-10ms). This seems to be some kind of multi-server ping maybe?? Anyway, I connected the xr700 behind our DSL-modem/router and tested this kind of ping on its WiFi (5Ghz) (90-110ms) constantly. I finally managed to isolate the problem. It was the guest network I had set up. It was causing the 160ms normally and the enormous ping spikes of almost 2 seconds (reported by www.wieistmeineip.de). This affected 5Ghz aswell as 2.4Ghz when both guest networks were on. Also this kind of ping seems to be "used" in things like tweeting tweets or chatting on Discord. Do you guys know what this kind of ping is? Anyway, this kind of ping on the xr700 seems to be on point with our modem/router now and I dont have those huge spikes anymore. Its just weird that the guest network causes this weird problems with the normal network if its just enabled and no one is on it. Btw. I get those huge ping spikes (2 seconds) with this kind of latency constantly on the guest networks. The ping spike problem when the guest network was enabled happened after 24-30 uptime. The website that I mentioned states that it sends 5 packets for testing.
  22. Hello Dumaos army, I have the Netgear XR500 since one and a half year, and it's working great and as expected. but lately I am having a bug in reading the ping, whatever server I connect to, it show maximum 5ms. It is just a reading bug because my ping assist is at 55 ms and it usually connect me to same servers that I used to be connected to, before this bug. Knowing that I am in the middle east and I usually connect to European servers and sometimes the US servers. I have tried everything from hard reset to downgrade my firmware and then upgrade but to no avail. I am currently on V2.3.2.56 and I only play call of duty. What could be causing this, and is there any remedy to it? Thanks,
  23. I have been reading some forums because I feel with my equipment/ internet speeds and also with location my ping should would be way lower, I’ve tried multiple different set ups and can’t seem to get any better. One of the forums I read mentioned that because Of the way the one user had his set up he would only see the server when he is in game and that’s what happens to me and I only have one server show everytime. If I deny that server I lose connection and get booted from the game, I have my modem > xr500> Xbox one, just was hoping for ideas
  24. To everyone and anyone with ANY knowledge of DumaOS and the nighthawk XR300, help a fellow gearhead out! Brief backdrop of my current situation. Just purchased a CM700 modem and an XR300 pro gaming router to escape xfinitys stronghold and limitations. I’ve always had an issue with xfinitys hardware! All their modems/routers were “defective” which resulted in poor connection, multiple techs sent out to my home, constant device swaps. So I took the initiative to escape that misery. I was so anxious for my new hardware. Tried optimizing settings on DumaOS but no luck! I game on a PS4 Pro which is hardwired to the XR300. I live in Illinois. I mostly play Fortnite. ISP is Xfinity/150MBPs. My issue is, Geo filtering doesn’t work. Ping is high 30’s. Before I was getting 20-23. . When I try to configure settings via Geo Filter I’m shown “Nil 2.5” “Nil” with an adjustable bar. And under that “Nil” with a checkmark. I pinned geo filter to my dashboard to monitor my ping and it doesn’t measure my latency/ping, for example I should be shown “12ms”, instead it’ll indicate “Nil”, no actual values. Someone, anyone, help! I purchased these for the sake of optimizing performance! I feel like I’m not getting the most out of my new hardware! Also, if anyone can suggest specific configurations/settings, it would greatly be appreciated! This is all very new to me! Thank you to you all in advance! Looking forward to your replies! Ozzi
×
×
  • Create New...