Jump to content

Search the Community

Showing results for tags 'Fiber'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 3 results

  1. Hey guys, I've been lurking on these forums for a while now though this is only the second time I've posted. Let me start by saying thank you to anyone and everyone whom takes the time to read this, even if you don't know what to make of it, or haven't a piece of helpful information to put forward. Let me also say I have learned so much about networking and technology over the last 3 years searching for a resolution to my problem, and for that I am thankful because I truly am passionate about technology and learning about the underlying mechanics that drive it and even allow it to operate. But with that said, I should have come here sooner looking for help but I'm stubborn and tend to be impatient, and posting in a forum to wait forever for a response seems unattractive as I have had not great experiences with posting on forums in general and receiving help. I'm also autistic and tend to be more of an introverted recluse, so asking for help isn't something that comes easy for me. A brief foot note I'll add in an effort to be as through and helpful as possible. My services are internet only 300/300 symmetrical. Provider of course being Frontier. Network topology is very simple which is as follows, Alcatel Lucent i-211m-l ONT - Nighthawk XR500 - LAN. I've gone down the list of simple common sense troubleshooting recommendations you'd expect from anyone with even the slightest inkling into networking such as, eliminating the possibility of a bad Ethernet cable, running ping plotters to check for oddities in line activity, even doing line quality checks at dslreports.com, and to no avail. From all that I can tell with ping plotter line quality appears great as you'd expect on a fiber optic connection. I can share results of dslreports line quality test or ping plotter if requested, but again no indication as far as I can tell that anything is a miss. One thing I will say though that strikes me as odd, and having read extensively on NAT, especially enjoying the comprehensive and meticulously written article Badmodems has on the subject. Full Cone, Partial Cone, and Port Restricted NAT being the most common ways NAT is implemented, it confuses me that when I forward a port to say my phone to check if it's actually being opened, then do a port scan from say canuseeme, sometimes I get a LAN access from remote in the logs indicating to me that a connection to said port was at least attempted, sometimes I don't, but it never says on the other end that it was successful. It either always says connection timed out, or port closed. Even with NAT Filtering set to open. Which bothers me more than a little. I've also read a little about Teredo regarding Xbox and how Microsoft handles NAT and the implications of needing players to have the ability to connect to one another. I definitely have a few questions regarding that and possibly what Sony's version of Teredo is. My problem has followed me across two ISP's and two routers for three years now. First with spectrum using a Nighthawk R7000, and a Arris Surfboard cable modem I purchased to entirely eliminate ISP equipment from the equation. Now with Frontier Fios, an Nighthawk XR500 and a direct connection to an Alcatel-Lucent i-211m-l ONT. The common denominator being Netgear Nighthawk routers. The issue I'm experiencing is strange to say the least. Every device I own and use I experience "lag" or latency when using said device. A list of those devices includes an Xbox one X, PlayStation 4 Pro, Asus ROG Phone 2, Razer Phone 2, Dell Laptop, and many more I won't arbitrarily list. Suffice it to say it's anything and everything I use. Alongside a very high latency when using any of these devices is a strange phenomenon, where I feel like things on the screen are almost warping and changing size, almost the way say a scaling feature would work. And with that also comes this odd two dimensional quality everything from games to YouTube videos exhibit. To elaborate on that a little more, as a for instance when I am not experiencing the issue (which is very rare) things look amazing in games, be it on my ROG phone 2 playing PUBG Mobile, or on my PlayStation 4 Pro playing Call of Duty. It's like the textures are so alive with depth and detail and the colours appear so much more vibrant, intricate, and present. Strangely enough, I would describe the issue I have with audio in a very similar manner, where all the detail and nuance is gone. I can't hear enemy players in things like PUBG Mobile or Call of Duty for the life of me (literally lol) until it's too late or I'm dead. Sensitivity in games is also very inconsistent, and never feels the same. Whether it's the touch screen of my phone, keyboard and mouse, or a controller. YouTube videos appear pixilated and blurry almost, lacking in visual and audible information. Players in games like Blackout and PUBG Mobile are very difficult for me to spot. And distances are very difficult to gauge, where it seems like things on the map, be it players or objects, appear farther away than they should be. Things like my wingsuit in Blackout are consistently pixelated and fail to properly render in. And lighting and shadows are also very strange with things appearing darker than they should be sometimes, like shaded areas and inside of buildings. Sometimes I'll walk into a structure for instance, like long barn in Blackout right beside red barn, by wagers and silo and it will be dark and oddly lit and suddenly the lighting will change where I can see and it's lit up the way it should be. There are other oddities such as haptic feedback being horribly inconsistent across the board on every Android device I've owned in the last three years. And typing feels very slow and tedious, with what I would also describe as a "lag" or latency regarding the input of characters and haptic response to hitting a key. Again, when things are working properly the small percentile of the time they do, this is not the case and everything feels so responsive and it's effortless to type things out. And on a $1000.00usd phone sporting a Snapdragon 855+ , Adreno 640 GPU, Cortex A-76 architecture, and a prime core clock speed of 2,960 MHz, I would hope the very least I should expect to be a responsive keyboard lol ;D. Anyway I've rambled long enough, and apologize for being long winded. To anyone who reads this, let me thank you once again for doing so regardless of whether you have some helpful piece of wisdom to offer or not. I'm at my wit's end with this issue and it's causing me to go to some very dark places psychologically, so any help is most certainly appreciated. Again from the bottom of my heart, thank you.
  2. Hello everyone. Although I returned my xr500 router I have not given up hope on the brand or the the software that is being used in the gaming models. I am at a loss thinking about everything I tried to do from following the basic settings, to reading and watching videos for a week before I purchased the xr500. My internet service is att fiber 1000, I have the bgw210 gateway set to pass through mode to allow the old netgear X8 router to do all the work. Pass through mode in the gateway is set per dslreports instructions over in the att uverse boards. The only thing that I did not do is when you configure the bgw210 to pass through mode you need to save the routers MAC address into the gateways interface. This is the one thing I didn't do. I'm wondering if this was behind the lag I was experiencing? I'm going to look into this some more, but I wonder if any net duma employees have this gateway with att fiber BGW210 set in pass through mode? If so did they update the stored MAC address in the gateway? Has anyone mentioned this or tried this step if the have the same ISP service? When you initially set the gateway in pass through mode you save the current routers MAC address in the gateway, and like me in all the excitement completely forgot to update this? Can anyone try this out and see if it helps? I might or might not be on to something but it's worth a try.
  3. Hey guys, New to the forum here. Just picked up my Duma during the Black Friday sale. I am losing my mind right now trying to find good settings for COD WW2. I have a gigabit fiber line (1k up & down) and I feel like I am remarkably laggy in 95% of my games. I live in LA (Los Angeles not Louisiana) and with geo filtering set to between 500 / 600 miles and strict mode ticked, I'm often connected to hosts 2500 to 5000 miles away with player pings ranging from 150ms to 550ms and I've even seen up to 1000ms when it connects me to servers in the UK. I'm a hardcore player but I've recently started playing some core game modes to watch the kill cams and see how someone killed me that wasn't on my screen. In the replays, other players are standing in front of me, clear as day and it looks as if I'm an easy afk kill. I've tried every setting I've found suggested on the forums and everything I've found on youtube. The issue is I can't find much info for fiber setups and if I do, it's people with speeds around 100 down and 10 up. The only thing so far that has occasionally given me decent games is to massively throttle my connection. It's not enough to do it with the CC sliders though. I have to change my bandwidth to 100 down and 100 up and then drop my CC sliders way down. I've tried reactive & preemptive and always have super turbo off so I can utilize CC. Router is on the newest firmware, system is hardwired, ports are forwarded, NAT is open and I live alone so the only other device connected is my laptop running nothing but the netduma router config page. Issue remains the same regardless of if I'm playing in a party (hosting or not) or playing solo. Any input is GREATLY appreciated. Let me know if you need more information. Im an IT so I can ramble on and go level 10 nerd if it's helpful. :-) Thanks! PS4 Pro - COD WW2
×
×
  • Create New...