Jump to content

Search the Community

Showing results for tags 'Download'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Black Ops 4 Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. hi i have netduma r1 and i get full download and upload with slider to 100% on download, bandwidth is set to 350/30 speed i actually get is 346/22. now with slider to 99% it download goes down to 146mbps. even if i set bandwidth to 600 so i can fine tune it better, at 99% its still only 146mbps. i did factory reset, reboot. none helped. im thinking there is a software limitation on the max antiflood will allow. anyone have any ideas on how to get this to work right?
  2. Excuse me if this has already been somewhat resolved already, but I have been fiddling around with the NetdumaR1 and going through the forums and Wiki for about 3 hours now, and has finally decided to ask for professional help instead. My issue is that I can't seem to get a proper internet signal going through my just today received NetdumaR1 router. As in, my download speed is obscenely low (With fiddling around I reached a max of 1mbs) and my upload speed is nonexistent. Explaining my usage of nonexistent, when I do a speedtest my ping works fine, my internet reaches approximately 40mbs but when it reaches the upload stage, it halts at 0.00 sometimes reaching 0.04 but not much further. My previous router, and what I pay my ISP for did as it should, and gave me a 75-80/75-80 download/upload. My current firmware version is 1.03.6h My setup is Modem -> NetdumaR1 -> Wired PC -> Wireless Phone + Nintendo Switch I have tried various cables, so it doesn't seem like the problem is tethered to any of those. And going through the recent Low Upload Speed threads, and trying to recreate the advice on those didn't seem to help. It seems like a very peculiar issue, as I haven't seen anyone mention it in other threads to this extent. I'll eagerly wait for your reply! Thanks for you time in advance.
  3. I would love to know why I've never been able to get games or apps, on my PS4 or PS4Pro, to download at more than 10mb per second. When I do a speed test on my PS4 and PS4Pro, I get 135mb down and 6mb up. My actual bandwidth from Comcast is 220mb down and 12mb up. My CC is set to 70% down and 80% up, so I get the speed test results. I've researched online for answers but no one seems to understand why some get good download speeds and others don't. I get that PSN will throttle downloads but I used to be able to download games at 80mb/second on my PS3 back before I had the Netduma. I've tried all kinds of tricks to get higher download speeds like changing my DNS, pausing and restarting the download, and changing my MTU, but nothing works. Has anyone had this problem and figured out a solution that works all the time???
×
×
  • Create New...