Jump to content

Search the Community

Showing results for tags 'Disconnects'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Black Ops 4 Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I've been having some problems with my router for some time now... 1. My modem is on Bridge mode. 2. Ethernet works perfectly. 3. WIFI gets slow. I have a 200MB symmetric connection. Sometimes I get 2mb on WIFI. 4. All my devices get constant disconnections while connected to WIFI. 5. I have tried all the solutions I can find on the forum about WIFI problems, nothing really solves it. 6. A factory reset solves it for a short period of time. It is getting really annoying, I would appreciate your help.
×
×
  • Create New...