Jump to content

Search the Community

Showing results for tags 'Cod iw'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 1 result

  1. Hi, I am a new user to netduma after reading all the great review about lag reduction in games. Being a avid 30 yr old gamer (when work and family permits) I was Experiencing a bit of lag, more recently with cod iw with those very annoying symbols on the left hand side. I have the 200mb virgin package but more realistic get about 95 down and 25 up. I bought the netduma and followed the steps and guide provided including putting my virgin super hub into modem mode. One note though is due to the house layout I have to use the netduma to Xbox one wirelessly rather than wired, however the latency from the router to the Xbox one, was more than manageable (about 40ms). I then applied the settings that are advised by netduma. However I noticed I was still getting the lag, more than usual. After extensive research on google, netduma forums and youtube (mainly sims and some other guy I can't recall) I went on dsl reports to do some testing. I got my 'buffer bloat' down to a B (best I could get it) by lowering my congestion control levels to 70/70 as suggested. I tried all the permutations I could think of and 15/20 gave me a buffer bloat of A but the rest D's. I then ran a speed test and I was getting 25 down and 4 up. I then ran cod iw and played a couple of games and the lag experienced made it unplayable. I have tried prioritisation for my Xbox and without and have tried turning on share excess and off. I don't actually know what else to do other than switch back to the virgin super hub and return the netduma (which I don't want to do). I am 80% sure this is probably my error, not netdumas and something simple but I can't seem to get my head around it. I can upload whatever you need to, wether it be screenshots or test results etc. Any help would be much appreciated.
×
×
  • Create New...