Jump to content

Search the Community

Showing results for tags 'Access Point'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on Netduma R2 Support
    • Telstra Game Optimiser Support
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support
    • DumaOS Mobile App Support
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Français
    • NETDUMA Español
    • NETDUMA Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


TS Model


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 4 results

  1. So I recently bought the xr700 and absolutely loved it !! But there was one downside .. the WiFi didn’t reach everywhere in the home so I bought both the netgear ex7700 and the ex8000 range extender and tried to set this up als an extender but the results where horrible even in the device manager i now get multiple unnamed devices and multiple ip adresses assigned to my devices and even when the extender was in range and the light was solid white which means the setup is the best possible , THE results where poor .. also when using it as an extender one 5ghz band is used to setup a connection with the xr700 router (dedicated backhaul) but there is one downside .. 1st information needs to be send from the xr700 to the extender , the extender then reads all of the information and needs to send it back to the xr700 => DELAY !! Our worst enemy when it comes to gaming soooo I setup the range extender as an acces point , my setup is like this xr700=> gigabit switch -> main pc then from the Same gigabit switch A LAN cable goes to my ex8000 , there a LAN cable goes to my ps4 then from the ex8000 another LAN cable goes to the ex7700 (second extender in ap mode) then when I go to device manager both the ex7700 and the ex8000 are shown and given an ip adres bacause they are connected with the xr700 using a LAN cable , as it should be!! I also reserved an ip adres for both of them so this never changes => static ip the one thing I’m struggling with is the fact that now both ex7700 and ex8000 are listed in de Qos pentagram and I’m stuck here .. should I give all my bandwith to the ex7700 and ex8000 because al my WiFi devices And LAN connected devices are connected with the ex7700 and ex8000 Both through WiFi or LAN PLEASE HELP !! just a reminder only my main pc is connected through LAN directly after the xr700 router all the rest is connected behind THE ex7700 or the ex8000 ! and these are my internetspeeds : 1000mb/s download and 40mb/s upload NOTE !! If anyone else suggests another way To setup my internet that is better or faster or can give me better results in ping etc. Please let me know I currently have al my connected devices set equally in Qos ! the only strange thing is that the ex8000 (better than the ex7700) that way only has 240 mb/s download and 39mb/s upload while the ex7700 gives me 500mb/s download and 39mb/s upload NOTE !! The ex8000 connects my PlayStation through LAN and my tv through WiFi my ex7700 only had one tv connected through WiFi , no other devices
  2. Hi All, I have an XR450 as my only gateway/router (replaced FiOS gateway) connected directly to FiOS ONT on a 1GB connection. I have multiple Netgear switches and a LinkSys Velop mesh wifi network with 4 nodes. All 4 nodes are on a wired backhaul to a 16 port netgear switch (12/16 ports are in use.) The switch connects to the router. Pretty straight forward set up. Literally all devices show up as wired. My old FiOS router showed me which devices were actually wired and which were connected wirelessly. Is there any way to fix this in the XR450? Attached is the screenshot. As you can see, this view is not very helpful when trying to use the network map to manage devices as the network is not actually mapped correctly. Any suggestions would be appreciated!
  3. Even with the XR500 announcement I think since I already have an R1 and the R1 will get new features sooner that my best course of action would be purchasing an AP to handle the WIFI in my home partnered with the R1. I'm looking for hardware suggestions on what AP to purchase and also help with how to make it play with the R1. Any suggestions/help would be appreciated. Also generally speaking I've heard an good AP paired with the net Duma is a great combo to take care of the Wifi inefficiencies of the R1. That is a correct statement? Also I'm assuming an AP would be able to use 5ghz etc right? Thanks,
  4. I'm considering adding an access point to my network to help coverage behind my house since my router is located in the front. Can anyone help me with how best to do that and suggest hardware? The range doesn't need to be huge it just starts getting a little spotty when I step out on the back porch so I want to position something in the rear of the house. Best Regards,
×
×
  • Create New...