Jump to content

Search the Community

Showing results for tags '@support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 5 results

  1. Hi Is there settings for the router to prevent lag? I find absolutely no difference at all when selecting the settings. I cant see who I am connecting to either unlike the original R1. If anyone has any tip or tricks to help would be greatly appreciated. Cheers
  2. Hi Again When I have switched from the R1 to the Netgear XR500 my windows VPN (PPTP) for my home network stopped working. It allows me to connect to my device however I cant browse the internet. I have deleted and recreated settings, port forwarded 1723, checked the firewall and rebooted etc. I reconnected the R1 to see if it still works and it does immediately. Is there a setting i'm not aware of preventing this to work? Any help would be greatly appreciated. Cheers.
  3. Hi Everyone Just got the new Netgear XR500 router last night and need some help understanding how to setup my Wifi Extender. I dont know if this is possible but I would like to use one SSID for the whole house. What would be the best way optimally to set it up? I have cat 6 throughout the house so i can use it as an access point. I'm getting confused and starting to irritate me. Thanks for your help in advance. P.S I have attached a house plan to hopefully make it easy to understand how I have it setup.
  4. Hello Support Team I have been having a lot of issues lately with the software on my R1. I will list below some of the issues that are reoccurring * When selecting features it doesnt add them *When selecting features is says it has added them and doesn't show - I have enabled cookies *When selecting devices on VPN is says failed to enable device *When changing the congestion control nothing happens, speed stays the same *Device manager it shows devices still connected and wont let me delete - I have disconnected all devices, turn router off for 1 min and then turn the other device on again and still wont fix. *internet connection has DNS server issues randomly - My fix was to input my ISP DNS settings in the router and this stopped being an issue. Overall the only way to fix these issues is to re flash the firmware and not preserve the settings. I have to do this a least once a week to fortnight. Its really starting to get frustrating and I am hoping you have a fix. Thanks for your time.
  5. Hello Everyone I want to setup a VPN within my own network. I currently have a VPN via windows 10 however I would like to setup a VPN that I can add in the netduma router. It would make things simple if I could just select on and off device via the router instead on manually setting up for each machine. Is it possible? If so can someone please send me info on how I can get windows VPN to generate a script to add in the netduma? or is there any easy guides? I hope this makes sense. Thanks for your time Cheers
×
×
  • Create New...