Jump to content

Search the Community

Showing results for tags '300Mbps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Espa├▒ol
    • NETDUMA Fran├žais
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 1 result

  1. I currently have 300Mbps internet with comcast. I'm using an Arris SB6190 modem and the Netduma router. When turning on Congestion Control and setting my bandwidth (300Mbps down/30Mbps up) it asks if I want to auto configure the settings for this speed. I click Yes and it does it for me. When the Congestion Control bars are both at 100% (download and upload) I do a speed test and it caps me out at 200Mbps. I have everything disabled in Miscellaneous except for letting Netduma save configuration changes and Turbo mode is on. I also Reset the distribution and Updated the distribution for all devices on my network (currently only my desktop PC hard wired via an ethernet 7 cable). I also have Share excess enabled on both the Download and Upload. From reading the FAQ having Turbo mode on should allow speeds of up to 300Mbps. If I turn on Super Turbo Mode I get my max speed, however it then does not allow Congestion Control to function. When purchasing this device I did read to make sure my 300Mbps would be supported with Congestion Control feature for my max connection from the link here: http://support.netduma.com/support/solutions/articles/16000028079-what-do-the-miscellaneous-settings-do-Not really sure what to do at this point Please help. Thank you. PS: I have ipv6 completely disabled in Miscellaneous, WAN, and LAN. I also have it set to Reactive not pre-emptive.
×
×
  • Create New...