Jump to content

thewilloxdiaz

Members
  • Content Count

    311
  • Joined

Posts posted by thewilloxdiaz


  1. 43 minutes ago, Netduma Fraser said:

    Odd it should have been fixed in this version. Go ahead and enter the top MAC address on the sticker on the underside of the R1 into the MAC box, then click save network. After that you will be able to enter your DNS.

    When i click the "SAVE NETWORK" button, nothing happens. There's no "Applying settings" mesagge. 

     

    EDIT: Did another Factory Reboot and now i can enter and SAVE the MAC address.


  2. Im on current version 3.0.171. At the Duma Dashboard, im at Network Settings, WAN, Network tab i set a desired DNS but when i click the SAVE NETWORK button, the changes are not applied. The message saying "APPLYING SETTINGS" wont appear. Then, closed the Dashboard, went to the Network tab on WAN and no changes were applied. Im using Chrome, no Adblocks, tried using Opera, did a Factory reset and still the same.

     

    Any help would be appreciated.

     

    image.thumb.png.9e6d43727763aa052a7609f883f1cbaf.png


  3. 17 hours ago, Netduma Fraser said:

    You shouldn't be able to deny them, that is expected but were you able to do it by using the workaround above? Allowing them, then pinging from the list and denying that way?

    Yes, just managed to Deny those servers right from the list by clicking on the "ping" icon. Now i reached the point where i cant connect to Cod online services.

    image.thumb.png.62b2573798063a7e6eef0286ea5bac0c.png


  4. 21 hours ago, Netduma Fraser said:

    Give the above ago, if that works then maybe we need to have a look at why that is needed and see if there is anything we can do to get around that

    Already gave it a try. I cant even Deny the server because the Deny button is not available when i click on those specific servers.

    ID: ccb9edb8566b1d22, ccb9b681566b1d22, ccb9b580566b1d22

    image.thumb.png.ab5e082ba230ac19e38a76d0623f1bb0.png

     


  5. 21 hours ago, OldNOff said:

    You're welcome amigo. Allow it and change it to deny after the rule is created, I think thats what I did. Misma ID como puedes comprobar en la foto.

    NL1.png

    Espero que te sea de ayuda, esta es mi lista de servidores denegados. Si ves algún servidor repetido por casualidad, es debido a editar la foto rapido.
    deny.jpg



    ------------------------------------------------------------------------EDIT----------------------------------------------------------------------------
    My last report unless you need more info.
     

    I hope you guys put the same effort trying to fix the issue as I did trying to identify it.

     

    The good news, my method is working and I'm able to switch regions at pleasure as you can check in the video im attaching.

    The bad news, now I can clearly tell the geofilter is not working properly(being kind) unless it was previously configured following the steps I mentioned before(start game, allow servers, deny, repeat, repeat, repeat, repeat, repeat, until you get bored).

    Such config took me MORE THAN 3 HOURS just for the UK region!!! I had to MANUALLY ADD 82 servers for the geofilter to work consistenly, and even more servers kept showing up every time I started the game, but I finally gave up, that means I had to restart the game MORE THAN 82 TIMES just to make it work!!!. So at this point guys, in my opinion, when you have to put so much effort to make a system work, such system is not working. Imagine the amount of time it could take to allow a big populated region in North America, there must be hundred of servers and that will be an impossible task to accomplish, just for one region!

    https://youtu.be/LjngYFuHejM

    It is a real pain in the ass. Its more frustrating that i cant even Deny those servers. As soon the game boots, i see those NL server then tried to Deny and i cant because the Deny button isnt available, so i Allowed those servers and even i added a name, closed the game and boot again and still cant Deny it. ID: ccb9edb8566b1d22, ccb9b681566b1d22, ccb9b580566b1d22

     

    image.thumb.png.2529a15a9e791546e7ccc81dbb532a4e.png

     


  6. 59 minutes ago, OldNOff said:

    I would go for the low ping servers you said if I were you.

    Here's how I did it.


    Disable Auto Ping Host.
    Boot the game, a bunch of servers will show up for a few seconds, start allowing the servers in the region you want to connect to. It's going to take some time.
    Don't worry about that Nl server yet, the game will still connect to NL
    Close and re-open the game and keep adding servers.
    After 4 or 5 restarts you will probably have those servers allowed(you will realize because there are no new servers to allow or deny and the ones shown are already allowed), if you see a peer showing in the exact same location where the server is, allow it aswell.

    Now repeat the same steps but blocking the NL server.


    Boot the game, deny servers until no new servers are shown, at some point you might not be able to go online, don't panic, keep restarting the game and blocking servers, if you reach that point were your game is not able to connect to online services, start the game a few more times and make sure the server shown as blocked is always the same and then allow only that server connection.


    And I think that should work, I did the whole process twice trying to set my router up and now its connecting to the servers inside the radius.

    The real problem is that you have to repeat the same steps if you want to connect to a diferent server location rendering the geofilter useless unless configured properly in advance, but after that initial setup you can switch locations using the filter radius.


    That's how it is working right now for me,  Its a pain in the...but at least its working I guess.

    Si tienes alguna pregunta o no tienes algo claro no dudes.

    Suerte!
     

    Thanks again for taking time to help. The "Deny" button is in grey that means it doesnt allow me to deny it. It happens only with that NL server.

     

    image.thumb.png.cf7d6e708be436c4656be6e0ab950c62.png

     

     


  7. 9 minutes ago, OldNOff said:

    Si estás dispuesto a perder más tiempo te puedo decir los pasos que yo he seguido para evitar conectar a ese servidor de forma parcialmente satisfactoria debo decir. Porque me estaba haciendo lo mismo que a ti intentando conectar al mismo server todo el rato, y mas importante, el geofiltro jamás abría ninguna conexion a otro server excepto a ese, me parece extraño que sea solamente un servidor de autentificacion, pero supongo que esta gente sabrá lo que dice obviamente.

    Edit: Sorry btw, I assumed you speak Spanish, do you need a translation?

    Thanks for the help, no translation needed. Shoul i have to allow all those US servers? 

    image.thumb.png.33264727acb33d1655a7c82ce8468f0e.png


  8. 1 hour ago, Netduma Fraser said:

    That's totally fair enough and we are looking at doing that.

    It's a Stun server so definitely not an actual game server

    I'm not sure we can suggest anything else at this point and I know we have both been trying to figure this out for years for you. Do you play with any people from your country online? What ping do they get when they play solo?

    I play solo. Sometimes, when im on those Florida or 66 ms servers, i play against people from my country or nearby countries. I dont know anyone who plays COD MW, CW or WZ but im gonna asume that the lowest ping for anyone based on Ecuador is 70 - 75 ms on MW- and 80 ms on CW. I have to mention, but i think you already know that, ping heatmap says 66 ms but in game is 70 ms for MW and 80 ms for CW.

     

    The only thing i want to achieve is play on those less ping server when is desired. 

     

    image.thumb.png.6f1d0ee4a5a9bcf8f1b9109207710603.png

    image.thumb.png.f3e587553064d1b63125c9bad6380de7.png


  9. 4 hours ago, Netduma Liam said:

    As a test, could you please search for a game with filtering mode disabled and see which servers you connect to?

     

    Ah OK - my bad.
    Sorry to hear that DumaOS is running slow for you, could you just confirm which firmware you're currently on?

    CoD will be categorised within the DumaOS Classified Games rule so it will supersede any limitations set by Bandwidth allocation and Congestion control, as you mentioned though it shouldn't require very much bandwidth. 

     

    Where exactly are you seeing this?

    Not always im connecting to the same server, i think that is obvious because there are times that i have 80 ms, 100 ms, 130 ms and even 160 ms.

    PIC 1 is Filtering mode disabled, Ping Assist 0, no Auto Ping Host. Those are the servers that showed while i was on a game. Still is showing the Europe server. While in game i was 125 ms ping.

    PIC 2 server latency 

    PIC 3 is the servers i have available when i boot the game.

     

    image.thumb.png.5b006ac1cb288fc28fef4ec844fd9ff9.png

     

    image.thumb.png.c07f878b059b56877b30f096ba60c0dc.png

     

     

     

    image.thumb.png.8764a614018893e17e277513e531be5f.png

     


  10. 5 hours ago, Netduma Liam said:

    @OldNOff If you set your radius around Spain, are you able to find a game? The issue may be that you're trying to force a very distant server.

    @thewilloxdiaz Let us know how you get on!

    Still the same. Found games and says i cant join the lobby and is forcing me to Europe. Location is on the ocean, 66 ms ping on Ping Assist, nothing.


  11. 39 minutes ago, ownal0t said:

    its funny i set mine to 15  and when its works its a god send feature, 

     

    but then sometimes i go on streches where i cant find a game for hours   and just give up.

     

       a tip would be to increase it to 30 and just hope the game isnt too wild, but yea.....  its janky as hell at times

    Thanks for the tip but im not sure if that would help. The less ping ive ever had is 66 ms (77-80 ms in game) because to my location. Still, gonna give it a try.


  12. On 3/25/2021 at 7:02 AM, Netduma Liam said:

    Yes please, let us know if that changes anything.

    Tried that for this whole week. Nothing changes. Strill trying to connect me to Europe and outside the polygons.

    image.thumb.png.9b027d51320917ed88ba6150af19dfc0.png

     

    image.thumb.png.5fdbd5beee221392503aea7ef1608db0.png


  13. 4 hours ago, Netduma Fraser said:

    This may sound like a very odd suggestion, but can you search for a game with your existing settings please, as you're searching and struggling to get a game - run a Ping Heatmap ping on the game, does it get you into a game when it is pinging all those servers?

    You mean you want me to click on the "Ping again"  red button while searching for a game ?

    image.thumb.png.90df1152a9653f60713ae696731d83c5.png


  14. 5 hours ago, Netduma Liam said:

    If you unblock that server that's showing up in Europe, do you then get a high-ping game over there? 

    As i said before many times, i already allowed that Europe server even if im not sure how much ping i get and still most of the times i cant join the lobby. Found a few times games with more than 150 ping. Also, im not sure what server im actually allowing because when i click over that server it shows me the id, then i click over that same exact server again and show me another different ID.


  15. On 3/22/2021 at 1:59 PM, Netduma Fraser said:

    If you zoom in more fully it may be that more of it is outside than inside the polygon

    Drew a new polygon to make sure that the server is fully inside. Still, no games found and still trying me to connect to Europe.

    image.thumb.png.ff8d4b064a0a8f081f31682b3626b38d.png


  16. 4 hours ago, Netduma Liam said:

    @thewilloxdiaz Is that server that's showing up as blocked within your polygon manually denied? If so can you manually allow it?

    As i said before many times, i allowed almost everything that is blocked and yes, i allowed already that blocked server inside the Polygon. i was asking why this happens? Why the server that im supossed to connect to is blocked even inside the polygon? Is very weird.


  17. On 3/20/2021 at 5:40 PM, Netduma Fraser said:

    Thank you for letting me know, I will get the team to test this asap.

    It is mislocated on the map, we can correct that in a cloud update.

    Yes please!

    Just did those steps and didnt help at all. Still cant find games on the desired servers. Still says "Cant join lobby". Still forcing me to connect to servers outside my range. Still trying me to connec to Europe. Also, cant join a lobby inside the polygons.

    image.thumb.png.1f91b42f247d3f7adda013df0fe736fd.png

    image.thumb.png.bd4e66ed1d64c32585c755dd1f8e3bf1.png


  18. 3 hours ago, Netduma Fraser said:

    Disable the Geo-Filter, then boot up the game, enable the Geo-Filter and wait in the lobby for 2 minutes before searching. Then try, does it work?

    Should i try that still having polygons on the less ping servers?


  19. 17 hours ago, Netduma Fraser said:

    Has there been an update to the game recently the last few days? I think I will need to get the team to test forcing different servers and see whether it is harder than before.

    I think every tuesday or wenesday, not sure, CW launches a new playlist update and sometimes they launch some patches. I think they launch updates very ofter. Getting a blocked server inside the radius of a Polygon that i just drew is very weird and annoying.

     

    The only thing that i want to achieve is in CW and MW, is connecting to those 66 ms servers most of the times.

     

    image.png.6cf34469c11c3f8f7fff2e41027ee1d2.png

     

    image.thumb.png.9a6665f89e74655fc37c9801e68f6e0b.png


  20. 5 hours ago, Netduma Liam said:

    I can see another blocked server in that screenshot too, perhaps that's another member of the party you're trying to join?

    There are some weird times that a blocked server appears inside the polygoin. Yes, already allowed that still that blocekd server appears. Also, the blocked server icon above the Allowed Server icon.

    image.thumb.png.afc4109eb87f874bac1d614f3df277b5.png

     

    image.thumb.png.0f946e5c38ae5f98ac3d5e2599942d30.png


  21. 45 minutes ago, Relent said:

    Since yesterday, is been extremely difficult to find a game, it takes very long long time to find a match and when it does, it kicks me out and starts over. 

    I hace a ps device type, restarted cloud and all the known recomentations, everything was working good 3 days ago. 

    I even have like 4-5 server groups with no luck

    Btw: the game is trying to contact a server outside the geofilter see my screenshot

    IMG_20210319_105259.jpg

    Thats basically my same issue. The game is always trying to connect me to a server outsie of the polygons i drew and the weird thing is that even allowing that blocked server, still i cant join it.

×
×
  • Create New...